Problemi di installazione della 15.1

15 risposte [Ultimo messaggio]
Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 310

Ciao, si potrebbe fare anche con la mini Iso di rete, ma hai bisogno ovviamente di una connessione attiva e impostare alcuni semplici parametri all'avvio, tuttavia ritengo che sia più semplice la Iso per dvd o usb, in quanto un po più semplice. Su dvd è importante masterizzare l'immagine a bassa velocità e avere un lettore che funzioni bene, altrimenti l'installazione fallisce e spesso la causa è proprio la masterizzazione o il lettore dvd, che a volte ha la lente un po sporca. Ti consiglio di ri-masterizzarla su un buon dvd e di verificare che il lettore funzioni bene. E' così vecchio il tuo pc da non supportare il boot da usb ? Il mio fisso credo abbia 15 anni e nessun problema a fare il boot da USB.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 299

Ciao CarloCC,

Come adombravi un problema può essere del mio DVD di installazione, oggi (finalmente ho avuto un attimo di tempo) o provato a chiedere la verifica del DVD con jast ed ho ottenuto due risposte negative, la prima appena lancio la routine:

Citazione:

Il supporto non contiene un codice di controllo MD5
Impossibile verificare il contenuto del supporto


La seconda invece all'nterno del report:
Citazione:

openSUSE-Leap-15.1-DVD-x86_64-Build470.1-Media
Supporto: DVD1
Dimensioni: 3961474 kB
Risultato: sha256sum wrong


Quindi direi che non mi resta altro se non di installare direttamente in linea, ma dove trovo questa possibilità? E' tutta mattina che cerco ma non ho trovato altro che spiegazioni, ma non sono riuscito a trovare la procedura di installazione.

Ringrazio per il supporto fin qui avuto.

Bye by AFo

Bye by AFo

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 310

Se tu stai eseguendo Leap 15, per passare a Leap 15.1 dovrebbe bastare cambiare i repository, personalmente non lo mai fatto perché approfitto sempre per ripulire il sistema con una nuova installazione. Poi esiste la possibilità di un'immagine di rete che è molto piccola e la scarichi in un minuto circa a seconda della velocità della tua rete. Fondamentalmente è uguale che l'immagine DVD/USB , lunica differenza è che all'inizio devi configurare la rete, dal momento che il tutto avviene via rete. Per cui devi mettere l'esatto nome della tua rete che potrebbe essere ad esempio tim-xuyjhg, il tipo di protezione (chiave) utilizzata, password ecc., se i dati inseriti saranno corretti e la connessione attiva, partirà la classica interfaccia di installazione di Yast.In questo caso ti consiglio di segnarti su un foglio i dati della tua rete utili, forse se hai una connessione via cavo è anche più semplice. L'immagine di rete la puoi scaricare dal sito ufficiale qui https://software.opensuse.org/distributions/leap architettura a 64bit.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 299

Innanzi tutto desidero ringraziare Sia CarloCC che Mauriziod per la loro vicinanza durante tutta la problematica,

Il problema lo considero ormai risolto e non mi sono più fatto sentire perché ad un certo punto durante i vari tentativi era andata in crisi anche la 15.0 e quindi ero rimasto senza sistema; Con mio stupore e anche scoramento ho però notato che anche la 15.0 si comportava nello stesso modo della 15.1, dava lo stesso errore, ho perciò iniziato ha togliere tutte le complicazioni possibili dal mio sistema, via la rete: il router che uso ora in effetti non era ancora tarato perfettamente (sopratutto nei dns, ma questo discorso lo affronterò dopo in un'altra discussione), controllo del dvd della 15.0: positivo; controllo della memoria del compy: positivo; allora il problema poteva essere nei dischi rigidi, io ho tre hard disk interessati alla distribuzione:
sda1 =====> montato in / per il sistema
sdb1 =====> Montato in /home per le home degli utenti
sdd1 =====> montato in /var/Tera per un hard da 2 terabyte per memoria di massa e di backup
era proprio lì il problema: l'installatore per sdd1 mi proponeva solo /var, io supinamente lo accettavo e questo per qualche motivo causava il problema che poi bloccava l'installazione; ho quindi ripetuto l'installazione della 15.0 senza linkare sdd1 ed il processo è andato a buon fine, il sistema ha ripreso a funzionare tranquillamente (a parte la richiesta di 588 updates da eseguire che mi preoccupa un pò e che non so se compirò, comunque sicuramente dopo aver installato la 15.1 che a questo punto penso non avrà più problemi.

Ora sdd1 l'ho linkato in /mnt/Tera ed anche questo aspetto mi stà funzionando a dovere.

Grazie a tutti, Bye by AFo

Bye by AFo

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 299

Solo per ulteriore conferma,

desidero segnalare che anche la Leap 15.1 si è installata tranquillamente e quindi resta valida l'analisi che avevo postato nel precedente messaggio.
Contrariamente a quanto riportato in precedenza il DVD sembra non aver avuto alcun inconveniente è tutto si è svolto come solitamente succede alle distribuzioni Open Suse.

Ringrazio ancora tutti ed a sentirci nei prossimi post.

Bye by AFo

Bye by AFo