Problemi riguardo "Come potenziare la vostra Suse 9.1 Personal"

4 risposte [Ultimo messaggio]
Ritratto di legolas
legolas
(Junior)
Offline
Junior
Iscritto: 08/10/2004
Messaggi: 8

Ciao a tutti ho avuto problemi nell'applicare quello che c'è scritto nell'articolo, non so se è capitato anche a voi.
Mi spiego meglio:

Quando creo una nuove fonte FTP in Software Source Media in Yast e metto come server name: ftp.uniroma2.it e come Directory on Server:
Linux/suse/pub/suse/i386/9.1/suse/i586 mi dà come percorso

ftp://ftp.uniroma2.it/Linux/suse/pub/suse/i386/9.1/suse/i586 quando clicco add prova a scaricare le informazioni però mi dà questo errore:

Unable to create installation source from ftp://ftp.uniroma2.it/Linux/suse/pub/suse/i386/9.1/suse/i586 Details:
ERROR(InstSrc(:E_no_instsrc_on_media) Try again?

Inoltre mettendo come directory (come suggerisce nell'articolo Sarkiapone, tra l'altro a lui funziona tutto) lo slash davanti alla directory on Server ho notato che mi metteva due volte lo slash davanti alla direcotory
e così l'ho tolto.

Inoltre ho verificato l'indirizzo
ftp://ftp.uniroma2.it/Linux/suse/pub/suse/i386/9.1/suse/i586 con il browser ed i pacchetti ci sono.

Come posso fare per aggiunere una fonte funzionante....Grazie a tutti...Marco

Post Editato: Attenzione ai titoli troppo lunghi

Ritratto di Ilium
Ilium
(Junior)
Offline
Junior
Iscritto: 14/09/2004
Messaggi: 45

Ciao legolas,
difatti cosi non funziona perchè stai sbagliando la directory.
Quindi devi prima inserire (come ben sai) il server :
ftp.uniroma2.it

poi la directory :
linux/suse/pub/suse/i386/9.1/ (fai un copy/paste)

Cosi dovrebbe funzionare.

Salutoni Ilium

"Un viaggio di migliaia di miglia deve cominciare con un singolo passo." - Lao-Tsu

Ritratto di Graziano
Graziano
(Geek)
Offline
Geek
Iscritto: 18/09/2004
Messaggi: 87

comunque è migliore il server indicato nella guida.

Ritratto di best1980
best1980
(Junior)
Offline
Junior
Iscritto: 03/11/2004
Messaggi: 8

Anche io ho questo problema ma server e directory li ho inseriri correttamente! ma mi restituisce il mex di errore che esce anche a legolas...

help

Ritratto di best1980
best1980
(Junior)
Offline
Junior
Iscritto: 03/11/2004
Messaggi: 8

Ho risolto il problema capendo che yast accetta i percorsi che siano essi HTTP o FTP solo se contengono i file 'content' e 'directory.yast'. Se questi file non sono contenuti nella directory del repository mi esce l'errore che ha scritto nelprimo post legolas... quindi quando trovo un repository scorro il tree della directory finchè trovo la directory con i 2 file e aggiungo quella in yast.