qualche neo post installazione

27 risposte [Ultimo messaggio]
Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

Allora eccomi. in seguito alle mie beghe il tecnico mi ha installato una memoria a stato solido da 120gb dove far girare il sistema operativo, e ha lasciato i restanti 500 gb come memoria. Mi ha installato la leap, perchè mi dice che la 13.1 è vecchia. Tralasciando quest'aspetto è bellissimo ho dei probelmucci che spero di risolvere
-no riesco ad installar el'extension pack nella virtualbox (che per il resto funziona), non mi legge quindi le periferiche usb (strano perchè tastier a emouse fungono)
-in thunderbird non ho gli indirizzi personali e collezionati
- lo scanner della mia brother mfc1810 non funziona
-il card reader per tessera sanitaria non funziona
-vlc non mi funziona e il lettore video non mi fa l'audio

Codificatore non supportato:
VLC non è in grado di decodificare il formato "mp4v" (MPEG-4 Video)
Codificatore non supportato:
VLC non è in grado di decodificare il formato "mp3 " (MPEG Audio layer 3)

-yast mi dà un messaggio di errore di cui allego la schermata
grazie a tutti Paolo

AllegatoDimensione
schermata_da_2016-02-03_06-16-40.png140.34 KB
schermata_da_2016-02-03_06-26-08.png130.58 KB
schermata_da_2016-02-03_06-26-15.png120.14 KB

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2724

Tranquillo,clikka su salta e poi ok e vai avanti che te li installa.
Non vede l'archivio dove presumo ci sia il file che devi installare,ma è un ha esterno?

SUSE Tumbleweed- kernel-5.1.7-1.2- kde-plasma-5.16.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

Infatti faccio così! È un bug conosciuto?

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2724

lo fà anche a me sulla 13.2, tieni presente che il repo di Packman ancora non è completo di tutti i pacchetti,quindi forse vlc-codecs non è ancora disponibile nel repo,poi mi pare che manchi anche w32codec-all
Wink

SUSE Tumbleweed- kernel-5.1.7-1.2- kde-plasma-5.16.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

OK...mi daresti l URL esatta per aggiungere packman ai repo? E poi come faccio a fare l aggiornamento software col bug?

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 878

Il solito sistema > archivi > aggiungi > repository della comunità > spunta su Packman > OK

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

piccolo update, con ringraziamenti anche:
vlc risolto
thunderbird approfitto per fare pulizia di indirizzi inutili

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1686

Nel caso VLC non sfrutta solo i sui codec ma anche quelli di sistema, quindi per tutti quelli che vogliono fare l'installazione completa di VLC:
1.Installare o verificare che siano installati i seguenti rpm della Suse tramite YaST (quelli "devel" solo se volete compilarlo):
Base:
VLC, Libnvlc5, libvlccore8, npapi-vlc, VLC-codec, VLC-nox, VLC-nox-lang, VLC-qt.

Meglio istallare i codec di sistema da questo sito e anche seguire questo sito. (per KDE qui one-click)

AVANZATO:

� pkgconfig

� gcc / gcc-c++ (se volete compilarlo)

� autoconf / automake (se volete compilarlo)

� flac / flac-devel

� mad / mad-devel

� XFree86 / Xfree86-devel (esiste di base su Suse)

� speex / speex-devel

� gtk / gtk-devel (se volete compilarlo)

� gtk2 / gtk2-devel (se volete compilarlo)

� wxGTK /wxGTK-devel (se volete compilarlo)

� libvorbis / libvorbis-devel

� libogg / libogg-devel

� libdvd read / libdvd read-devel

� libdvdplay / libdvdplay-devel

� sorgenti del kernel (se volete compilarlo)

2.Procurarsi ed installare i seguenti pacchetti rpm (ad esempio da http://packman.links2linux.de ) (quelli "devel" solo se volete compilarlo):

� faad2 (con devel)

� libdvbpsi (con devel)

� libmpeg2 (con devel)

� lame

� xosd (con devel)

� a52dec.

3.Procurarsi, compilare ed installare i sorgenti delle seguente librerie (quelli "devel" solo se volete compilarlo):

� faac

� ffmpeg (da CVS, usando �./configure --enable-pp --enable-mp3lame �enable-faac�)

� dvdcss

� live (da www.live.com, una libreria per lo streaming multimediale basato su standard RTP/RTCP/RTSP/SIP)

SO: Linux desktop Sistema: OpenSUSE Leap 15 (32bit) TDE 4 / Mate
SO: Linux desktop Sistema: OpenSUSE Leap 15 (64bit) KDE 5
Miao

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

allora grazie intanto...Libnvlc5 non c'è, mentre ho reinstallato la VM dal sito roacle e ci ho messo anche l'extension pack (finalkmente, ma mi dà l'errore della schermata che allego. Ho provato gli step dell'altro topic ma nulla da fare. Ho anche dato questo comando

paolo@linux-lna9:~> sudo  zypper install make gcc  gcc-c++ kernel-source kernel-syms
root's password:
Destinazione vuota nell'URI: hd:///?device=/dev/disk/by-id/scsi-SSanDisk_U3_Cruzer_Micro_u-part1
 
Annullare, riprovare, ignorare? [a/r/i/? mostra tutte le opzioni] (a): i
Si vuole disabilitare permanentemente il repository openSUSE-42.1-0? [/no] (no): n
Esclusione del repository 'openSUSE-42.1-0' a causa dell'errore precedente.
Lettura dei dati del repository in corso...
Lettura dei pacchetti installati in corso...
'gcc-c++' è già installato.
Nessuno aggiornamento candidato per 'gcc-c++-4.8-8.4.x86_64'. La versione più alta disponibile è già installata.
'make' è già installato.
Nessuno aggiornamento candidato per 'make-4.0-4.4.x86_64'. La versione più alta disponibile è già installata.
'gcc' è già installato.
Nessuno aggiornamento candidato per 'gcc-4.8-8.4.x86_64'. La versione più alta disponibile è già installata.
'kernel-syms' è già installato.
Nessuno aggiornamento candidato per 'kernel-syms-4.1.15-8.1.x86_64'. La versione più alta disponibile è già installata.
'kernel-source' è già installato.
Nessuno aggiornamento candidato per 'kernel-source-4.1.15-8.1.noarch'. La versione più alta disponibile è già installata.
Risoluzione delle dipendenze dei pacchetti in corso…
 
Nessuna operazione da eseguire.
paolo@linux-lna9:~> ^C
paolo@linux-lna9:~> 

ma non ha funzionato

Immagini allegate:

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2724

Togli dkms 2.2.0.3-16.1,e dalla paggina di packman installa
dkms 2.2.0.3-14.3
e blocchi l'aggiornamento.
http://packman.links2linux.org/package/dkms
riavvii la macchina e dovrebbe funzionare il tutto. Wink

SUSE Tumbleweed- kernel-5.1.7-1.2- kde-plasma-5.16.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

Ciao e grazie. Ho fatto come hai detto ma nics...per scrupolo ho provato anche quello per la leap42.1 ma niente ugualmente

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME