Repository che non rispondono

3 risposte [Ultimo messaggio]
Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 309

E da un sette giorni che all'apertura di qualsiasi utente ottengo questa segnalazione:

"File '/repodata/repomd.xml' not found on medium. 'http://download.opensuse.org/repositories/LibreOffice:/Stable/openSUSE_13.2/'"

Se vado sulla sezione Install, Update or Remuve Software Pakages alla partenza ottengo il seguente messaggio di errore:

Si è verificato un problema (forse temporaneo) di connessione con un'origine software. Verifica i dettagli dell'errore per maggiori informazioni.

Richiedendo i dettagli mi viene riproposta la stessa segnalazione che ottengo all'apertura dell'utenza.

All'inizio avevo pensato ad un problema del server dei repository, qualche volta era già successo, ma si trattava di interruzioni molto brevi, qualche ora, al massimo un giorno, quindi non penso che il problema sia quello.

Qualcuno mi puo dare un aiuto?

Grazie

Bye by AFo

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 244

Ciao.
Ho provato ad aprire l'URL del repo che hai indicato, il risultato è:
"Oggetto non trovato!

L'URL richiesto non esiste su questo server. Il link della pagina da cui sei arrivato potrebbe essere errato o non essere più valido.
...
...
..."

Cercando LibreOffice su software.opensuse.org, il risultato è questo .
Ti basta aggiungere il repository più adatto alle tue esigenze.

Buona domenica.

OpenSuse Leap 15.1 64-bit
- Versione di KDE/Plasma: 5.12.8 - Versione di KDE Frameworks: 5.55.0
- Versione di Qt: 5.9.7 - Versione del Kernel: 4.12.14-lp151.28.16-default

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 309

Ciao Kff

Hai ragione, ho dovuto scaricare il precedente repository che mi veniva indicato nel report dell'errore ed al suo posto ho caricato il repository "OpenSUSE BuildService - LibreOffice" ed ora l'aggiornamento ha ripreso a funzionare, tant'è che ho recuperati i vari non fatti nei sette giorni passati; non so se eravamo stati avvertiti o meno (io ricevo le notizie tramite Akregator), ma può benissimo essermi sfuggito, comunque il vecchio buon forum si è sempre dimostrato un ottimo servizio per questi casi, mi resta ancora un problemino, ma ve lo esporrò in un prossimo post.

Ciao a tutti

Bye by AFo

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 309

Ci risiamo, c'è un nuovo repositori che da problemi: 'http://download.opensuse.org/repositories/home:/munix9:/gambas/openSUSE_13.2/', il brutto e che è quello di Gambas, qualcuna sa con cosa posso sostituirlo, mi interessa molto tenere aggiornato Gambas perchè in questo momento mi interessa abbastanza e lo sto usando.

Grazie!

Bye by AFo