schemo nero dopo il login

52 risposte [Ultimo messaggio]
Ritratto di alexio
alexio
(Newbie)
Offline
Newbie
Iscritto: 24/11/2008
Messaggi: 2

Salve mi inserisco in questa discussione perchè anche io ho il problema del monitor nero.
sul mio computer avevo windows xp, ma volendo passare a linux ho installato open suse 11.0, mantenendo xp per alcuni programmi.
dopo varie peripezie, essendo completamente ignorante della materia ero riuscito a far funzionare il tutto.
ma un bel giorno dopo aver acceso il computer, facendo girare suse, l'ho messo in standby, al mio ritorno lo screnn saver, avevo scelto quello delle molecole, era bloccato e le immagini avevano lasciato delle strisice lungo lo schermo.
ora ho provato a far ripartire il tutto sia con il cd di xp sia con quello di suse ma niente da fare. con xp le parole non sono corrette, per es. windows lo scrive wtundl, enter lo scrive rntep e così via, mentre con suse il terminale funziona ma quando inserisco il cd dopo la prima schermata di benvenuto si blocca e non funziona più niente quindi ache volendo installarlo nuovamente non potrei.
sono riuscito a recuperare i dati che mi servivano con Puppy una distribuzione di linux che gira sulla ram.
ho provato anche con quel programma per grub ma anche così non funziona.
spero di essere stato abbastanza chiaro.
c'è qualcuno che può aiutarmi?

Grazie

Ritratto di giali
giali
(Monster)
Offline
Monster
Iscritto: 19/10/2006
Messaggi: 429

Quote:

alexio ha scritto:
Salve mi inserisco in questa discussione perchè anche io ho il problema del monitor nero.
sul mio computer avevo windows xp, ma volendo passare a linux ho installato open suse 11.0, mantenendo xp per alcuni programmi.
dopo varie peripezie, essendo completamente ignorante della materia ero riuscito a far funzionare il tutto.
ma un bel giorno dopo aver acceso il computer, facendo girare suse, l'ho messo in standby, al mio ritorno lo screnn saver, avevo scelto quello delle molecole, era bloccato e le immagini avevano lasciato delle strisice lungo lo schermo.
ora ho provato a far ripartire il tutto sia con il cd di xp sia con quello di suse ma niente da fare. con xp le parole non sono corrette, per es. windows lo scrive wtundl, enter lo scrive rntep e così via, mentre con suse il terminale funziona ma quando inserisco il cd dopo la prima schermata di benvenuto si blocca e non funziona più niente quindi ache volendo installarlo nuovamente non potrei.
sono riuscito a recuperare i dati che mi servivano con Puppy una distribuzione di linux che gira sulla ram.
ho provato anche con quel programma per grub ma anche così non funziona.
spero di essere stato abbastanza chiaro.
c'è qualcuno che può aiutarmi?

Grazie

Io ti condiglio di aprire un'altro thread Big Grin
Cerca di essere ancora più dettagliato sugli eventi accaduti.

ciao

Big Grin

OpenSuSE 11.1 - kde 4.1.3 - acer Aspire 5500