sistema appena installato da aggiornare

4 risposte [Ultimo messaggio]
Ritratto di pabform
pabform
(Geek)
Offline
Geek
Iscritto: 17/02/2014
Messaggi: 93

Salve, ho appena installato opensuse e ho provato ad aggiornare i repository ma ci sono alcuni repository che sono stati disabilitati a causa di un errore interno. Vorrei capire quale è questo errore e refreshare tutto. Vorrei riuscire ad ottimizzare il sistema ma non conosco ancora le corrette procedure, ogni consiglio è bene accetto
riporto il messaggio d'errore:
Si è verificato un errore durante l'inizializzazione dei repository.
[|] Non sono stati trovati metadati validi all'URL specificato
Cronologia:
- [|] Repository type can't be determined.

OpenSuse Leap42.1, Manjaro, Mint, Debian, Ubuntu, PCLinuxOS, Rosa
Processore Intel® Pentium(R) CPU G645 @ 2.90GHz × 2, Memoria 16 GiB Grafica Gallium 0.4 on NVD9,

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 418

Ciao.

Hai installato openSuse 42.1?

Quali repository hai abilitato?

gigi

Ritratto di pabform
pabform
(Geek)
Offline
Geek
Iscritto: 17/02/2014
Messaggi: 93

ciao, io non ho abilitato ancora nulla in verità, non capisco questo errore che c'è stato da subito...
per la versione ho provato ad ottenerla con il comando cat /proc/version e mi ha dato questo:
Linux version 3.4.6-2.10-desktop (geeko@buildhost) (gcc version 4.7.1 20120723 [gcc-4_7-branch revision 189773] (SUSE Linux) ) #1 SMP PREEMPT Thu Jul 26 09:36:26 UTC 2012 (641c197)
ma la risposta migliore è ottenuta con cat /etc/issue:
Welcome to openSUSE 12.2 "Mantis" - Kernel \r (\Loser.

OpenSuse Leap42.1, Manjaro, Mint, Debian, Ubuntu, PCLinuxOS, Rosa
Processore Intel® Pentium(R) CPU G645 @ 2.90GHz × 2, Memoria 16 GiB Grafica Gallium 0.4 on NVD9,

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 418

openSuse 12.2 è davvero un po' vecchiotta.

E' stata rilasciata da circa 3 anni e mezzo e forse i repository ufficiali non esistono neppure più, e comunque con tutta probabilità non vengono aggiornati da un paio d'anni.

Ti consiglio di passare a opensuse 42.1 (disponibile solo nella versione a 64bit) oppure ad openSuse 13.2 (che però tra qualche mese non verrà più manutenuta).

gigi

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2724

https://it.opensuse.org/Lifetime
https://it.opensuse.org/Lifetime#Prolungamento_del_supporto
Wink

SUSE Tumbleweed- kernel-5.1.7-1.2- kde-plasma-5.16.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/