Suse 10 - KDE crash?

3 risposte [Ultimo messaggio]
Ritratto di ferdybassi
ferdybassi
(Guru)
Offline
Guru
Iscritto: 11/09/2005
Messaggi: 2668

Ciao a tutti.
Ho appena installato SUSE 10 sul portatile (Toshiba Satellite 5200).
Subito dopo aver sistemato due cosette ho fatto l'update dei pacchetti con YOU e ho instalalto i drive NVidia..

Il problema che ho è che ogni volta che esco da KDE la sessione non si chiude bene, ma presenta questo errore:

waiting for X sever to shut down
kdeinit: Fatal IO error: Client killed
klauncher: Exiting on signal 15
kded: Fatal IO error client killed
starting artsd!

kcminit: cannot connect to X server 0:0

Dopo di che si pianta e mi tocca andare di CTRL+C per riavere il mio prompt...
Questo errore si è presentato da subito, anche prima di installare i driver NVdiia e sostituirli ai driver nv...
Ho cercato sul web e ho scritto su un paio di mailing list suse, ma nessuno mi sa rispondere...
Qualche idea?

Adesso ho aggiunto un po' di repository a Yast e sto provando a fare un update di KDE...

Amministratore di
www.it-opensuse.org

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Prova a verificare se con altri windows manager riscontri lo stesso problema. Apparentemente sembra solo un problema di X con KDE.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di neverdar
neverdar
(Monster)
Offline
Monster
Iscritto: 09/02/2005
Messaggi: 308

quelli sono messaggi di debug quelli che vedresti con dmesg

il controllo del prompt ce l'hai ancora prova a scrivere ls o cd o etc

non l'hai scritto ma secondo me tu avvii il sistema al runlevel 3 e quello e il debug di quando ritorni al 3(terminale) dal 5 (grafico)

secondo me kde non sta andando in crash ma si sta chiudendo

spero di essere stato utile

SPECTRUM IEEE LA POTENZA E' NULLA SENZA TEORIA DEL CONTROLLO

Ritratto di ferdybassi
ferdybassi
(Guru)
Offline
Guru
Iscritto: 11/09/2005
Messaggi: 2668

Dunque.
E' vero, avvio al runlevel3 Smile

Però non riesco a dare nessun comando al prompt...
Se non CTRL+C non riesco a vedere il prompt nè a dare alcun altro comando...

Amministratore di
www.it-opensuse.org