SUSE 10.1 + hard disk e driver ati

2 risposte [Ultimo messaggio]
Ritratto di braale
braale
(Junior)
Offline
Junior
Iscritto: 17/04/2006
Messaggi: 14

ciao a tutti ho installato la suse 10.1 a 64bit.
devo dire che è una figata...riesco a sfruttare a pieno il mio processore.
è molto veloce...
ho però questi due problemi.
uno riguarda gli hd.

problema 1:
ho due hd uno da 80gb e uno da 200gb.
avevo già postato questo problema.
ho formattato gli hd con partizione raiserfs li ho montati in
/hdc (hd da 80gb)
/hdd (hd da 200gb).
il mio utente fa parte del gruppo root.
riesco a sfogliare ma non a creare cartelle. se però creo una cartella sul desktop e la trascino in hdd o in hdc me la copia...
mi sono loggato come root e quando entro in uno degli hd sopra citati clicco col destro per creare una nuova cartella per esempio la voce crea è disabilitata.

problema 2:
ho una sceda video ati x300.
ho scaricato i driver per processori a 64bit, li ho installati come ho sempre fatto sulla suse 10, ho dato il comando /usr/X11R6/bin/aticonfig --initial e ho riavviato.
ora se apro un gioco (es xmoto) mi dice che la scheda grafica non supporta il 3d.come mai?????? ma se sulla suse 10.0 andava perfettamente perchè qui non va?

spero possiate aiutarmi....grazie mille...

Ritratto di braale
braale
(Junior)
Offline
Junior
Iscritto: 17/04/2006
Messaggi: 14

mi sono stufato della 10.1 a 64bit...
ha moltissimi problemi.
l'ho reinstallata due volte ma non ho risolto il problema.
inoltre s ne è aggiunto un'altro. quando installo gli rpm mi dice che non è stato trovato il file *nomearchivio*.
i file li ho salvati sul desktop ma non li trova.
sono riuscito ad installare solamente skype....
ho rimesso la 10.0 (anche se devo dire che a livello grafico mi piaceva molto di più la 10.1) e tutto è tornato a funzionare...
mi sa che aspetterò un po' prima di cambiare versione....

Ritratto di ap1978
ap1978
(Guru)
Offline
Guru
Iscritto: 01/10/2004
Messaggi: 2972

Il problema delle schede ATI è legato ai driver ATI e al nuovo kernel, non a SuSE.

Per il problema di scrittura su hard disk, non so che dirti. Prova a contattare i developer tramite il bugzilla di Novell. Se non segnali a loro il bug, di sicuro non sarà risolto Wink

Ciao

ap Big Grin