suse 12.3, che ne pensate?

27 risposte [Ultimo messaggio]
Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

mi sto sacaricando la 12.3 di opensuse, con file iso che andrei ad installare sul mio notebook, in pratica devo aggiornare la 12.2. Ultimamente quando accendo il pc mi dà la schermata con scritto ops è andata male o qualcosa del genere, che ne pensate della 12.3, l'avete già vista e/o utilizzata? grazie Paolo

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di Sannythebest1
Sannythebest1
(Geek)
Offline
Geek
Iscritto: 13/12/2011
Messaggi: 77

L'ho appena installata e non vorrei darle un giudizio frettoloso : Dico solo che il tempo di Boot a me è migliorato di tre volte (KDE)

Salvatore Fiore

Ritratto di massiws
massiws
(Junior)
Offline
Junior
Iscritto: 18/04/2012
Messaggi: 38

L'ho installata oggi su notebook, affiancata a w7 e Mint.
Ho preferito una installazione pulita da zero, visto che lo scopo era quello di valutarne la velocità (la 12.2 con kde ultimamente si sta sedendo, di quì la decisione di passare a Mint).

La mia opinione: non sembra ci siano cambiamenti radicali, ma molti piccoli ritocchi; un lavoro rifinito egregiamente, come tradizione Suse, dal punto di vista grafico (il tema black è accattivante), con kernel e applicazioni aggiornatissimi.
Mi sembra ci sia un miglioramento anche nella velocità di apertura delle applicazioni, sia in kde che in gnome.
Unico intoppo hardware fastidioso il NetworkManager non attivato di default (e anche seguendo le note di rilascio non ho ancora risolto).

Se avessi un hardware un po' piú reattivo sarebbe la mia distro preferita.

Installerò nei prossimi giorni comunque anche su PC, ma su macchine non dotate è un po' pesante.

openSuse-12.3-KDE-64bit: AMD Turion X2 - nVidia GT130M
openSuse-12.2-KDE-64bit: Intel E7300 - nVidia G96

Ritratto di labview
labview
(Junior)
Offline
Junior
Iscritto: 09/07/2008
Messaggi: 23

L'ho installata sul server e devo dire che è molto più reattiva della precedente, l'unica pecca che si porta dietro da tempo è la condivisione (samba).

Come al solito si deve smanettare non poco per condividere le cartelle con windows, specialmente se al di fuori della home.

Grazie a yast il bonding si attiva con 2 click e funziona perfettamente.

MB: Supermicro X9SCM-F
CPU: Xeon E3-1275(D2)
RAM: ECC 1600Mhz 16Gb

Ritratto di Sannythebest1
Sannythebest1
(Geek)
Offline
Geek
Iscritto: 13/12/2011
Messaggi: 77

Ho appena trovato un problema: Rispetto alla precedente, quando esce un nuovo kernel, al posto di aggiornarlo, lo installa e quindi non elimina il precedente...

Salvatore Fiore

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 881

Sicuramente non è lo stesso kernel

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1704

Sannythebest1 ha scritto:

Ho appena trovato un problema: Rispetto alla precedente, quando esce un nuovo kernel, al posto di aggiornarlo, lo installa e quindi non elimina il precedente...

Questo per consentire di ritornare indietro se si hanno dei problemi con il Kernel nuovo: Hanno ravvicinato l'aggiornamento del kernel.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di massiws
massiws
(Junior)
Offline
Junior
Iscritto: 18/04/2012
Messaggi: 38

Dopo un giorno di smanettamento ho trovato queste piccole pecche:

- quando la sessione si blocca per l'intervento del gestore energia (sono su portatile), lo sbocco avviene semplicemente spostando il mouse oppure premendo qualsiasi tasto: in altre parole, sul desktop appare la finestra di richiesta della password utente per lo sblocco, ma non appena si tocca mouse o tastiera questa scompare e la sessione risulta aperta ed accessibile. Se invece si blocca la sessione dal menù, per lo sblocco è necessario inserire la password utente(come è giusto che sia).

- all'avvio del PC con la 12.2 si riaprivano tutti i programmi aperti al momento dello spegnimento (ognuno sul suo desktop); con la 12.3 questo non avviene: ad ogni riavvio tutti i programmi sono chiusi (in Impostazioni di sistema ho spuntato Ripristina la sessione precedente).

- la connessione via wireless non funziona: rileva le reti, rimane un paio di minuti in attesa di autorizzazione e poi esce con Connessione non riuscita (già provato a seguire questa guida, ma nulla).

Succede anche a voi o se è un problema solo mio? Avete idea di come risolvere almeno il terzo punto?

openSuse-12.3-KDE-64bit: AMD Turion X2 - nVidia GT130M
openSuse-12.2-KDE-64bit: Intel E7300 - nVidia G96

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1704

massiws ha scritto:

Dopo un giorno di smanettamento ho trovato queste piccole pecche:

- quando la sessione si blocca per l'intervento del gestore energia (sono su portatile), lo sbocco avviene semplicemente spostando il mouse oppure premendo qualsiasi tasto: in altre parole, sul desktop appare la finestra di richiesta della password utente per lo sblocco, ma non appena si tocca mouse o tastiera questa scompare e la sessione risulta aperta ed accessibile. Se invece si blocca la sessione dal menù, per lo sblocco è necessario inserire la password utente(come è giusto che sia).

- all'avvio del PC con la 12.2 si riaprivano tutti i programmi aperti al momento dello spegnimento (ognuno sul suo desktop); con la 12.3 questo non avviene: ad ogni riavvio tutti i programmi sono chiusi (in Impostazioni di sistema ho spuntato Ripristina la sessione precedente).

- la connessione via wireless non funziona: rileva le reti, rimane un paio di minuti in attesa di autorizzazione e poi esce con Connessione non riuscita (già provato a seguire questa guida, ma nulla).

Succede anche a voi o se è un problema solo mio? Avete idea di come risolvere almeno il terzo punto?

Conviene aprire post per ogni problema sulle zone del forum dedicate!

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 881

mauriziod ha scritto:

Sannythebest1 ha scritto:

Ho appena trovato un problema: Rispetto alla precedente, quando esce un nuovo kernel, al posto di aggiornarlo, lo installa e quindi non elimina il precedente...

Questo per consentire di ritornare indietro se si hanno dei problemi con il Kernel nuovo: Hanno ravvicinato l'aggiornamento del kernel.

Ma non è vero

Ritratto di massiws
massiws
(Junior)
Offline
Junior
Iscritto: 18/04/2012
Messaggi: 38

mauriziod ha scritto:

Conviene aprire post per ogni problema sulle zone del forum dedicate!


Non era una richiesta di aiuto!
Volevo solamente condividere le mie impressioni e i problemi riscontrati alla prima installazione e sapere se anche altri erano nelle stesse condizioni.

Ad ogni modo, dopo tre riavvii la connessione wireless ha iniziato a funzionare! Whew!
Per le altre cose magari ci risentiremo nel forum.

openSuse-12.3-KDE-64bit: AMD Turion X2 - nVidia GT130M
openSuse-12.2-KDE-64bit: Intel E7300 - nVidia G96