suse 12.3, che ne pensate?

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1701

Lo so! Ma sono tutti problemi risolvibili, sfiga permettendo Laughing .

Quella dello "riapertura del blocco" probabilmente è un salvaschermo sotto che non funziona bene, probabile un vecchio OPENGL.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di dax
dax
(Geek)
Offline
Geek
Iscritto: 21/11/2004
Messaggi: 170

Appena finita l'installazione.

L'aggiornamento dalla 12.2 non è andato a buon fine e ho dovuto installare da zero.
Terminata l'installazione non c'era connessione a internet, ho dovuto abilitare il DHCP sulla scheda di rete... una cazzata, ma x chi non ha esperienza un inconveniente del genere basta a farlo allontanare.

Per il resto vedremo. Smile

Core i5-2500 @ 3.30 GHz 8GB RAM - AMD RX560
OpenSUSE Tumbleweed
www.arzigogolato.it

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1701

DHCP non attivo? Anche un esperto potrebbe non pensare che sia quello! Nerd

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di dax
dax
(Geek)
Offline
Geek
Iscritto: 21/11/2004
Messaggi: 170

Se controlli con Yast lo vedi subito. Ti dice che la scheda è da configurare e ci sbatti contro per forza. Smile

Core i5-2500 @ 3.30 GHz 8GB RAM - AMD RX560
OpenSUSE Tumbleweed
www.arzigogolato.it

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1701

Allora è configurazione, avevo capito fallimento d'avvio del servizio. (si avvia su richiesta)

Per la cronaca mi è successo proprio come dici te con la 12.1 Nerd e con le precedenti ver. no, chissà perchè? Scheda Realtech?

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di Ferdinando
Ferdinando
(Junior)
Offline
Junior
Iscritto: 29/06/2011
Messaggi: 19

Ciao a tutti,
sinceramente non mi ha fatto una grande impressione, perchè mi aspettavo un filo di velocità in più. La differenza con Ubuntu è ancora sensibile. Tuttavia, ciò che mi ha convinto a reinstallare la 12.2 è un certo malfunzionamento con la scheda video NVIDIA, i suoi driver e gli OPENGL.

Ritratto di dax
dax
(Geek)
Offline
Geek
Iscritto: 21/11/2004
Messaggi: 170

mauriziod ha scritto:

Allora è configurazione, avevo capito fallimento d'avvio del servizio. (si avvia su richiesta)

Per la cronaca mi è successo proprio come dici te con la 12.1 Nerd e con le precedenti ver. no, chissà perchè? Scheda Realtech?


RTL 8111/8168B PCI Express Ethernet controller Smile

Core i5-2500 @ 3.30 GHz 8GB RAM - AMD RX560
OpenSUSE Tumbleweed
www.arzigogolato.it

Ritratto di dax
dax
(Geek)
Offline
Geek
Iscritto: 21/11/2004
Messaggi: 170

Ferdinando ha scritto:

Ciao a tutti,
sinceramente non mi ha fatto una grande impressione, perchè mi aspettavo un filo di velocità in più. La differenza con Ubuntu è ancora sensibile. Tuttavia, ciò che mi ha convinto a reinstallare la 12.2 è un certo malfunzionamento con la scheda video NVIDIA, i suoi driver e gli OPENGL.


Anche a me i driver Nvidia non si sono installati bene. Fortunatamente, considerato l'uso che faccio del 3D, non mi servono al momento.

Core i5-2500 @ 3.30 GHz 8GB RAM - AMD RX560
OpenSUSE Tumbleweed
www.arzigogolato.it

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

labview ha scritto:

L'ho installata sul server e devo dire che è molto più reattiva della precedente, l'unica pecca che si porta dietro da tempo è la condivisione (samba).

Come al solito si deve smanettare non poco per condividere le cartelle con windows, specialmente se al di fuori della home.

Grazie a yast il bonding si attiva con 2 click e funziona perfettamente.

Puoi argomentare di più riguardo Samba e il "bonding" che non so cosa sia?

Riguardo la distribuzione, la 12.3 per il momento è il miglior rilascio senza alcun dubbio, meglio senz'altro della 12.1 dove systemd non era maturo per un server.

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

A mio modo di vedere, è solamente un problema temporaneo. Non appena usciranno nuovi driver, verrà dato anche il supporto adeguato alla 12.3.

Comunque, vi invito sempre a dare un'occhiata al sito nVIDIA per l'installazione dei driver su openSUSE

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME