Suse 9.2 personal da dvd; schermo nero al caricamento del kernel

Ritratto di olorian
olorian
(Junior)
Offline
Junior
Iscritto: 11/02/2005
Messaggi: 40

Quote:

Federico ha scritto:
beh ... spesso è una parola grossa, io sono abbonato da due anni e non ho mai trovato un supporto danneggiato...

specifico, è quello che ho notato leggendo il forum.. a meno che tutti quelli che hanno avuto problemi non l'abbiano scritto nel forum.. poi dipende dai punti di vista.. certo che io sono stato pure sfortunato a beccarne due su due..

Ritratto di olorian
olorian
(Junior)
Offline
Junior
Iscritto: 11/02/2005
Messaggi: 40

eccoci di ritorno... ho trovato linuxpro col dvd, ma non è cambiato niente, perfino l'md5 era identico... comincio a pensare che sia proprio quello l'md5 buono, magari l'iso nel dvd non è proprio la ftp-dvd.. cmq non funzionando nemmeno questo prima ho provato scaricando i floppy di boot dall'ftp [perché pensavo fosse un problema del kernel contenuto all'interno del dvd], poi ottenendo sempre lo stesso risultato ho scaricato la mini-installation.iso con bittorrent, ma ancora una volta succede sempre lo stesso... devo concluderne per forza che è il mio computer ad avere qualcosa che non va a genio a suse.. questa è la mia dotazione:

computer: acpi
HD: controller IDE intel(r) 82801BA bus master
USB: controller universal host intel(r) 82801BA/BAM usb - 2442 e 2444
modem: MSP 3885-E 56k pci modem
cpu: intel(r) pentium(r) iii processor
scheda di rete: b2c2 broadband receiver pci adapter
scheda video: nvidia riva tnt2 model64
scheda audio: intel(r) 82801ba/bam ac'97
unità disco: st320414a
cd: hl-dt-st cd-rw gce-8400b
dvd: _nec dvd_rw nd-1300a

finora con tutti i dvd non cambia niente anche scegliendo 'safe settings' o 'acpi disabled' o 'manual ..', col cd mini non ho ancora provato, ma in ogni caso cosa mi consigliate di fare? ho sentito [mi è stato consigliato] di disattivare le usb dal bios, ma sembrano già disattivate, come si disattivano?
vi prego di rispondermi, anche perché se non voi non so chi altri potrebbe... T___________T
non vorrei ancora mollare, anche perché non ho ancora trovato mandrake, e anche perché non vorrei imbarcarmi in una folle impresa mettendomi a scaricare la 9.1 personal [ho un 56k, già per scaricare la mini ci ho messo un sacco di tempo T___T]

Ritratto di olorian
olorian
(Junior)
Offline
Junior
Iscritto: 11/02/2005
Messaggi: 40

ho sentito però che con la 9.1 ci sono meno problemi di compatibilità [anche se è un controsenso..], non è che ci fosse da qualche parte la versione mini anche della 9.1, da completare con ftp? [così io la completerei col dvd della 9.2]....

Ritratto di olorian
olorian
(Junior)
Offline
Junior
Iscritto: 11/02/2005
Messaggi: 40

errata corrige: sono stato costretto a riavviare perché non funzionava +la connessione e ho approfittato dell'occasione per provare.. anche col cd mini-installation e safe settings succede sempre lo stesso.... Sad

Ritratto di olorian
olorian
(Junior)
Offline
Junior
Iscritto: 11/02/2005
Messaggi: 40

- hey, olorian, hai una soluzione?
- sì, ho fatto questo e questo, ma succede questo
- no, guarda, devi fare così, così e così
- ah, ecco perché non andava..

Ritratto di olorian
olorian
(Junior)
Offline
Junior
Iscritto: 11/02/2005
Messaggi: 40

¬¬ ho trovato la falla... tra i requisiti minimi per suse 9.2 ci sono 512mb di ram.. e io ne ho 128.. certo però che in tanti ci si poteva anche arrivare... :-o

Ritratto di Federico
Federico
(Monster)
Offline
Monster
Iscritto: 29/12/2004
Messaggi: 236

Io la faccio andare "tranquillamente" su un portatile con 128 mb di ram e non ho il minimo problema.

Ritratto di olorian
olorian
(Junior)
Offline
Junior
Iscritto: 11/02/2005
Messaggi: 40

che processore hai? io un pentium 3 933 mhz.. magari è questo il problema... ho provato anche a far partire l'installazione della 9.1 da boot.iso scaricata dal sito ftp, e non è cambiato niente, si ferma sempre allo stesso punto..

Ritratto di Federico
Federico
(Monster)
Offline
Monster
Iscritto: 29/12/2004
Messaggi: 236

Non penso che sia quello il problema, il mio portatile è un p3 500 :-P

Hai provato ad avviare magari la versione live (di suse o magari knoppix) ?

Ritratto di olorian
olorian
(Junior)
Offline
Junior
Iscritto: 11/02/2005
Messaggi: 40

non ho 'provato' letteralmente suse live perché il cd della 9.1 mi dice che ho troppo poca ram, ma ho provato tranquillamente knoppix 3.7, simplymepis, fedora core 3, ubuntu, damn small, puppy [vabbe' che ci vuole poco per farle girare^^;], austrumi.. l'unico che non sono riuscito a far funzionare è vidalinux, che richiede esplicitamente +ram di quella che ho [nel senso che c'è scritto nei requisiti, ma si comporta come suse, cioè esce scritto 'loading' e continua a leggere dal disco senza andare avanti.... invece suse ogni volta smette proprio di leggere dal disco e di farlo girare dopo un minuto]...
non ho proprio idea di come mai proprio suse non vuole proprio partire.... i dvd potrebbero essere difettosi, ma in questi ultimi giorni ho provato con quello che ho scaricato dal sito di suse... Thinking