suse 9.3 -> openSuse 10.2

11 risposte [Ultimo messaggio]
Ritratto di robermann79
robermann79
(Monster)
Offline
Monster
Iscritto: 07/02/2007
Messaggi: 342

Ciao a tutti
secondo voi, è possibile eseguire un'update da suse 9.3 a opensuse 10.2, invece che un'installazione da zero? qualcuno ne ha avuto esperienza?

Grazie Big Grin
rob

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Dire che è eccessivo come upgrade forse è poco!! Wink
Scaricati la 10.2!

Ciao!

www.crismonblog.org | Un blog targato openSUSE

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1196

Sarebbe problematico un aggiornamento dalla 10.0 alla 10.2, farlo addirittura dalla 9.3 mi sembra veramente un salto troppo grosso, dubito che sia indolore. Forse è meglio una nuova installazione. Wink

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Quote:

spock ha scritto:
Sarebbe problematico un aggiornamento dalla 10.0 alla 10.2, farlo addirittura dalla 9.3 mi sembra veramente un salto troppo grosso, dubito che sia indolore. Forse è meglio una nuova installazione. Wink

Senza "forse": assolutamente installazione da zero!

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di salmone85
salmone85
(Junior)
Offline
Junior
Iscritto: 09/01/2007
Messaggi: 45

se volessi passare alla 10.0 tutto funziona, io l'ho fatto; invece purtroppo (o per fortuna) nella 10.1 o 10.2 c'è un cambiamento tale che sembra impossibile aggiornare a queste versioni da una inferiore o uguale alla 10.0.

Ritratto di barravince
barravince
(Guru)
Offline
Guru
Iscritto: 16/06/2005
Messaggi: 726

Ciao,
Sai lo spirito iniziale di Linux fu quello della sperimentazione, io ci proverei e verrai ricordato come il "primo che sia passato dalla 9.3 alla 10.2", per me questo genere di cose hanno un fascino irresistibile.
Fallo ameno che il tuo computer non abbia un uso di produzione professionale o non contenga filoe importanti.
Facci sapere

Vincenzo 8-)

Ritratto di robermann79
robermann79
(Monster)
Offline
Monster
Iscritto: 07/02/2007
Messaggi: 342

Ebbene, l'ho fatto Smile
Ho migrato dalla 9.3 alla 10.2, senza alcun problema particolare; l'unico vero "problema" è stato che ho dovuto eliminare e reinstallare la stampante di rete.

Samba (cartelle condivise) ha continuato a funzionare, cosi' come skype, thunderbird, firefox, kopete.

Ho dovuto eliminare i vecchi repository 9.3 di SMART. Ho poi preferito reinstallarlo completamente e aggiungere i nuovi repository 10.2.

Inoltre (con il mio consenso) ha disinstallato VLC e ha effettuato un downgrade di Mono.

C'e' da dire che Mono, vlc, skype e thunderbird non facevano parte dell'installazione standard di 9.3. Direi che tutto sommato ha gestito bene la cosa Smile

La configurazione del sistema (scheda audio, firewall ecc) è stata mantenuta, salvo lo sfondo del desktop (mah).

Ieri, tramite SMART, ho installato amule (funziona!) e vlc.

L'upgrade del sistema l'ho effettuato tramite DVD, al boot della macchina. Naturalmente avevo un bel ghost della macchina, fatto con G4U - davvero molto bello! Guardate http://www.feyrer.de/g4u/ se ancora non lo conoscete.

Ciao a tutti
rob

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1196

Che invidia, se penso che non ho potuto fare l'aggiornamento nemmeno dalla 10.0 alla 10.1 e mi è toccato fare una nuova installazione . :cry:

Ritratto di robermann79
robermann79
(Monster)
Offline
Monster
Iscritto: 07/02/2007
Messaggi: 342

Mmmm... al boot della macchina, con il dvd inserito, ho scelto "update"; quando mi ha presentato la lista dei problemi di dipendenza ho cliccato su "unlock all resolvables": i pacchetti installati a mano, da quanto ho letto, vengono "bloccati"; affinche' yast possa gestirli (= disinstallarli / upgrade / downgrade) occorre sbloccarli esplicitamente.

Ritratto di marianomarini
marianomarini
(Junior)
Offline
Junior
Iscritto: 18/02/2007
Messaggi: 6

Io ho aggiornato in questi giorni la 10.0 con la 10.2 e ho dovuto reinstallare i driver proprietari di NVIDIA (ho un portatile compaq presario r3000) e della scheda wireless PCMCIA con chipset della ATMEL.
Per il resto tutto è andato bene anzi. Sono riuscito a far funzionare la rete wireless USB con il driver proprietario della Sitecom mentre ancora non sono riuscito a farlo su WinXP (ho il dual boot per ragioni professionali) pur avendo il CD originale certificato (così è scritto).
I guai sono cominciato al momento della connessione ad Internet tramite. Ho un router wireless per connettermi con il portatile. Posso accedere solo a pochi siti (google.it, lds.org e qualche altro). Ovviamente con WinXP navigo tranquillamente.
Ho persino disabilitato completamente il firewall, ma niente da fare. Uso la 10,2 allegata ad una rivista, ha qualche relazione? E perché posso visitare lds.org (che 'tra parentesi' è della chiesa a cui appartengo) e non altri?

Ritratto di robermann79
robermann79
(Monster)
Offline
Monster
Iscritto: 07/02/2007
Messaggi: 342

Ciao
mi vengono in mente:
- non è che il tuo browser sta usando la cache Smile ?
- problema di dns?
- sicuro che i driver del router wireless usb siano giusti?
- non è che hai preso qualche virus / malware ?

roberto