Suse monitor nero al riavvio!

17 risposte [Ultimo messaggio]
Ritratto di m_boski
m_boski
(Junior)
Offline
Junior
Iscritto: 06/09/2006
Messaggi: 11

Ciao a tutti!
Ho installato suse 10.1 sul mio iMac g3 400 mhz.. tutto bene durante l'installazione ma al riavvio dopo avere fatto il "check" iniziale il monitor diventa tutto nero e così resta, praticamente non riesco a visualizzare nemmo la schermata del login... credo perchè nn riconosca il monitor, uò essere? c'è un modo per potergli dare i giusti parametri? come posso fare? premetto che è la prima volta che uso linux, percìò non so proprio niente...

Grazie mille.. ciao

Ritratto di superpaia
superpaia
(Geek)
Offline
Geek
Iscritto: 17/05/2005
Messaggi: 172

prova a metterti in console con crtl+alt+F1 e da lì eseguire yast e configurare il monitor.
ciao

:pint:

Citazione:

«Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee.»

Ritratto di m_boski
m_boski
(Junior)
Offline
Junior
Iscritto: 06/09/2006
Messaggi: 11

ok ma come si fa ad eseguire yast? che comando devo dargli? a proposito... è meglio gnome o kde di suse?

Ritratto di superpaia
superpaia
(Geek)
Offline
Geek
Iscritto: 17/05/2005
Messaggi: 172

il comando per yast è yast, poi hardware e monitor cfg.... naturalmente devi essere loggato con root.
per quanto riguarda kde o gnome, secondo me è come chiedere il colore preferito a qualcuno, dipende. dalle preferenze personali, dalle applicazioni usate, ecc
io uso gnome da un pò e mi trovo bene e mi piace lo stile elegante e sobrio, però onestamente devo dire che le ultime release di kde lo hanno reso molto bello.
e poi esistono i tempi personalizzati e quindi.... non ti resta che sceglierne uno e provarlo e magari poi usare anche l'altro...
ciao

:pint:

Citazione:

«Se tu hai una mela, e io ho una mela, e ce le scambiamo, allora tu ed io abbiamo sempre una mela per uno. Ma se tu hai un'idea, ed io ho un'idea, e ce le scambiamo, allora abbiamo entrambi due idee.»

Ritratto di m_boski
m_boski
(Junior)
Offline
Junior
Iscritto: 06/09/2006
Messaggi: 11

Abbiate pazienza vi prego.. ma sono nuovo dell'ambiente..
quando avvio il computer come faccio a loggarmi come root? che comando devo dargli?
purtroppo non so proprio niente Sad però voglio assolutamente che linux funzioni sul mio mac...

Vi ringrazio per l'aiuto!

Ritratto di m_boski
m_boski
(Junior)
Offline
Junior
Iscritto: 06/09/2006
Messaggi: 11

Abbiate pazienza vi prego.. ma sono nuovo dell'ambiente..
quando avvio il computer come faccio a loggarmi come root? che comando devo dargli?
purtroppo non so proprio niente Sad però voglio assolutamente che linux funzioni sul mio mac...

Vi ringrazio per l'aiuto!

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

ciao come ti dice superpaia ctrl+alt+f1
fai il login nik passw utente poi
scrivi su e ti chiede la passw di root una volta entrato scrivi semplicemente yast2 il resto leggi quello che ti hà postato superpaia

SUSE Tumbleweed- kernel-5.6.14.1.1- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di m_boski
m_boski
(Junior)
Offline
Junior
Iscritto: 06/09/2006
Messaggi: 11

Quando faccio ctrl + alt + f1 come faccio poi a fare il login? perchè non mi compare nessuna scritta lofin o nome utente ma solo root??
A propostio ieri sera poi ho reinserito il cd di linux e avviato la modalità ripra linux o cosa del genere... stamattina acceso il computer è andato tutto ok, il monitor sìnon è più nero, ma la schermata del desktop è spostata tutta a sinistra, in pratica ne vedo 3/4, c'è un modo per sistemarla? devo provare a settargli monitor diversi? a diverse frequenza? come si fa?

Grazie...

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

Quote:

m_boski ha scritto:
Quando faccio ctrl + alt + f1 come faccio poi a fare il login? perchè non mi compare nessuna scritta lofin o nome utente ma solo root??
A propostio ieri sera poi ho reinserito il cd di linux e avviato la modalità ripra linux o cosa del genere... stamattina acceso il computer è andato tutto ok, il monitor sìnon è più nero, ma la schermata del desktop è spostata tutta a sinistra, in pratica ne vedo 3/4, c'è un modo per sistemarla? devo provare a settargli monitor diversi? a diverse frequenza? come si fa?

Grazie...

kmenu poi sistema configurazione infine sax2,ti chiede la passw di root
e sei dentro per settare monitor e risoluzione video frequenza orizontale e verticale
ciao

SUSE Tumbleweed- kernel-5.6.14.1.1- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di m_boski
m_boski
(Junior)
Offline
Junior
Iscritto: 06/09/2006
Messaggi: 11

C'è un altro problema, una volta loggato come root ed avviato il comando sax 2 mi dà questa frase:
Your current configuration will not be read in
Access to your display is denied

Che faccio??

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

prova con sax2 -r
e fai anche questo  ln -s /opt/kde3/bin/kdeinit /opt/kde3/bin/start_kdeinit

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB