SuSE9.2 una catastrofe!

19 risposte [Ultimo messaggio]
Ritratto di wolfman
wolfman
(Junior)
Offline
Junior
Iscritto: 04/03/2005
Messaggi: 43

salve ragazzi!
pochi giorni fa ho installato SuSE9.2 dal DVD che ho trovato su LINUX MAGAZINE di febbraio.
l'installazione era andata apparentemente a buon fine (le uniche modifiche che ho apportato sono state la modifica del Boot Loader da GRUB a LILO e l'aggiunta di alcuni pacchetti per i modem): bella SuSE! grafica eccellente, tutto al suo posto, bella da vedere e molto ben fatta!
al primo riavvio succesivo all'installazione iniziano i problemi:
mi si presenta la schermata di KDE con una bomba accesa e mi indica che l'applicazione sconosciuto (keminit) è andata in crash e ha causato il segnale 11 (SIGSEGV). premetto che l'ultimo avvio di SuSE precedente a questo problema è stato quello della fine dell'installazione.

menrte cercavo di cambiare la dimensione dei caratteri delle icone del desktop, non so come, ma mi ritrovo con GNOME (anzichè KDE) e senza barra delle applicazioni; assieme ad un'altra segnalazione di crash: stavolta causato dall'applicazione KWIN; non sapendo come riavviare linux senza barra delle applicazioni decido di premere il reset del PC.

riavvio successivo: parte KDE (ma non quello di SUSE che mi piaceva un sacco), ma tutte le finestre sono senza barra dei pulsanti e per chiudere devo selezionare "file>chiudi", inoltre non si posso spostare trascinandole. altro messaggio di applicazione in crash, stavolta è toccato a Ksm shell.

non sapendo che pesci pigliare decido di usare l'opzione "ripara installazione" dal menu di installazione del DVD: niente, a volte partiva a riga di comando, altre volte con KDE ma sempre con tante finestre di errore.

demoralizzato decido di reinstallarla stavolta senza modificare nulla (ho lasciato Grub e i pacchetti predefiniti)... durante l'installazione vera e propria usciavno sempre finestre che dicevano che non era stato possibile installare il pacchetto "taldeitali": cliccavo su "riprova" e dopo un paio di tentativi sembrava che li installasse senza problemi (tranne alcuni tipo Perl: diceva sempre che era impossibile).
al primo riavvio mi chiede direttamente login e password, ma PRIMA NON ME LE AVEVA FATTE IMPOSTARE!!!
provo con quelle della vecchia installazione, ma nulla da fare....

tento un'ennesima installazione ma il risultato è sempre uguale: pacchetti che non riusciva a installare (tra cui XORG) ma DIVERSI DA QUELLI DELL'INSTALLAZIONE PRECEDENTE, ciò mi fa supporre che non sia stato un problema di lettore DVD.

delusissimo ho installato Fedora core 2 e sembra andare bene, tuttavia la SUSE9.2 mi era piacuta da morire!!!tutta un'altra cosa: semplicemente più evoluta, ecco!

voi cosa mi suggerite? dove ho sbagliato?

grazie per aver ascoltato il mio sfogo!

Il software è ciò che puoi solo maledire;
L'hardware è tutto quello che puoi prendere a calci.

Think Tux!

Ritratto di KaL3B
KaL3B
(Junior)
Offline
Junior
Iscritto: 27/02/2005
Messaggi: 43

Ma non è che il dvd della rivista aveva qualke problema? Ho installato diverse volte sia il 9.1 che il 9.2,ma non mi ha mai dato problemi.... Oppure è il tuo hard disk? Com'è fatta la partizione? Hai usato il tool di SuSE per crearla? O è su un altro HD?

PoWErEd By

Ritratto di wolfman
wolfman
(Junior)
Offline
Junior
Iscritto: 04/03/2005
Messaggi: 43

non so se il DVD abbia problemi: la prima installazione è andata liscia!
è stata installata su un'hard disk da 40 GB che ho comprato apposta per lei! è collegato come IDE1 SLAVE. in fase di installazione ho semplicemente indicato di usufruire di tutto lo spazio presente su quell'HD tutto qui..

Il software è ciò che puoi solo maledire;
L'hardware è tutto quello che puoi prendere a calci.

Think Tux!

Ritratto di ap1978
ap1978
(Guru)
Offline
Guru
Iscritto: 01/10/2004
Messaggi: 2972

Prova ad installare SuSE da un'altra fonte di installazione. Il DVD mi sembra la fonte più probabile dei tuoi problemi.
Se puoi, procurati un DVD alternativo. Se quello della rivista è danneggiato, puoi chiederne la sostituzione.

Ciao

ap Big Grin

Ritratto di wolfman
wolfman
(Junior)
Offline
Junior
Iscritto: 04/03/2005
Messaggi: 43

come posso appurare se è effettivamente guasto?

Il software è ciò che puoi solo maledire;
L'hardware è tutto quello che puoi prendere a calci.

Think Tux!

Ritratto di betaversion
betaversion
(Junior)
Offline
Junior
Iscritto: 02/02/2005
Messaggi: 18

se può essere d'aiuto, io l'ho installata da quel dvd ed è perfettamente funzionante dal primo colpo
lilo con xp

e sono un niubbone

Ritratto di neverdar
neverdar
(Monster)
Offline
Monster
Iscritto: 09/02/2005
Messaggi: 308

Prova a scrivere md5sum /dev/dvd
e vedi se e' uguale a
ab648822abbd89906adb66f7cddd6bc2 SUSE-Linux-9.2-FTP-DVD.iso
altrimenti e' danneggiato
spero di non sbagliarmi ma c'e' un post che parla di un problema per certi punti simile al tuo
http://www.suseitalia.org/modules/newbb/viewtopic.php?topic_id=960&forum=1&viewmode=flat&order=ASC&start=10

SPECTRUM IEEE LA POTENZA E' NULLA SENZA TEORIA DEL CONTROLLO

Ritratto di palocellu
palocellu
(Junior)
Offline
Junior
Iscritto: 07/03/2005
Messaggi: 9

Anche io l'ho installata da quel dvd ed è perfettamente funzionante... Una bomba!!!! Big Grin

Ritratto di dinomite
dinomite
(Junior)
Offline
Junior
Iscritto: 07/03/2005
Messaggi: 43

buongiorno a tutti,
questo è il mio primo post su questo forum e mi sembra doveroso salutare tutti e complimentarmi per l'ottimo sito.

All'amico che ha problemi con questa meravigliosa distribuzione posso consigliare di non installarla su disco slave. Io ho provato più volte ma non sono riuscito.
Al contrario come ho settato il disco come master immediatamente tutto è andato a posto.

...dimenticavo: di linux non so praticamente nulla. Laughing l'ho appena installato.

Ritratto di wolfman
wolfman
(Junior)
Offline
Junior
Iscritto: 04/03/2005
Messaggi: 43

questa del disco slave potrebbe essere un'ipotesi. tuttavia io non riesco a capire perchè la prima installazione sia andata a buon fine e, al secondo avvio, abbia iniziato a dare tutti quesi problemi.

il comando suggerito da neverdar posso usarlo anche da Fedora (che ho attualmente installato)? e come devo procedere? devo mettere il DVD ne lettore e poi dare questo comando da terminale??

grazie a tutti!!!

Il software è ciò che puoi solo maledire;
L'hardware è tutto quello che puoi prendere a calci.

Think Tux!

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Puoi installare tranquillamente la SuSE 9.2 anche sul disco primario configurato come slave.
Il comando che ti è stato suggerito lo devi digitare da terminale.

Se sei stanco di virus e schermate blu passa a Linux