Tasto Fn non funzionante

3 risposte [Ultimo messaggio]
Ritratto di fender25
fender25
(Geek)
Offline
Geek
Iscritto: 29/11/2011
Messaggi: 134

Ciao a tutti,ho avuto questo problema irrisolto postato sul forum(http://www.suseitalia.org/forum/installazione/non-parte-normalemente-opensuse-122-dopo-aggiornamento-automatico),quindi ho deciso di reinstallare opensuse 12.2 con "impostazioni sicure".Prima era "predefinito".Ora il pc si avvia normalmente senza bloccarsi all'avvio,ma il problema è che i tasti Fn+F5,F6(luminosità) e tutti gli altri F.. non funzionano.
Con la prima installazione(intendo quello predefinito e che all'avvio si bloccava,ma parte dopo varie tentativi) funzionavano tutti perfettamente!! Insomma o una oppurre una altra installazione,c'è sempre qualcosa che non funziona? Premetto che ho windows 7 nell'altra partizione che va bene,MA PREFERISCO E AMO TANTO Opensuse Angel e non lo cambio con nessun'altro sistema!!!
Mi potete aiutare p.f? GRAZIE
Il portatile è un ASUS K52DE(Turion dual core,Ati Radeon HD5470,4 G RAM,160 G HDD)

DELL INSPIRON 15,Intel® Core,4th Gen. i7-4500U (cache da 4 MB, fino a 3,0 GHz,touch-screen retroilluminato LED da 15,6'' con TrueLife e risoluzione FULLHD;DDR3L da 8 GB a 1600 MHz; Serial ATA da 1 TB;DDR5 NVIDIA GeForce GT 750M da 2 GB

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1758

Vai in impostazioni-di-sistema->Dispositivi d'immissione->nella sezione "tastiera" seleziona (modello di tastiera) il tipo della tua MARCA di tastiera.

Nota: La "marca" dovrebbe essere definita nelle specifiche del tuo portatile.

Se non c'è, prova quella più coerente con la tua.
Big Grin

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di fender25
fender25
(Geek)
Offline
Geek
Iscritto: 29/11/2011
Messaggi: 134

ciao e grazie per il tuo intervento,ma non ho risolto facendo quel che mi hai risposto.Girovagando un pò,ho trovato questo:http://ilpetra.blogspot.it/2013/01/luminosita-che-non-cambia-su-linux-come.html

Ha funzionato bene,ma al riavvio si è bloccato il sistema,non va oltre la schermata del grub. Sicuramente ho attivato acpi,ma visto che quando ho installato il 12.3,ho scelto no-acpi per via del hardware!

DELL INSPIRON 15,Intel® Core,4th Gen. i7-4500U (cache da 4 MB, fino a 3,0 GHz,touch-screen retroilluminato LED da 15,6'' con TrueLife e risoluzione FULLHD;DDR3L da 8 GB a 1600 MHz; Serial ATA da 1 TB;DDR5 NVIDIA GeForce GT 750M da 2 GB

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1758

Non va bene la soluzione con il tuo problema! Basterebbe ripristinare la soluzione..

Premendo ctrl+F1 non compare il login testuale???

Se no, metti un disco istallazione e clicchi "rescue"

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao