Tumbleweed errore primo avvio

8 risposte [Ultimo messaggio]
Ritratto di Quiquoqua48
Quiquoqua48
(Newbie)
Offline
Newbie
Iscritto: 16/09/2019
Messaggi: 3

Buongiorno a tutti. Ho provato ad installare Tumbleweed più volte su un portatile, e sembra andare tutto bene fino alla fine dell'installazione. Durante il caricamento del primo avvio però, il sistema si blocca su "A start job is running for" con 3 diversi errori:
- Update cron periods from /etc/sysconfig/btrfsmaintence
- Wait for chrony to synchronize system clock
- Hold until boot process finishes up

E continua per svariati minuti senza andare avanti. Che posso fare?

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 309

Si è credo un bug nelle ultime istantanee di Tumbleweed, attendi che compare il desktop, a me ci sono voluti 10 minuti, una volta che compare, apri Yast e vai in service manager, devi mettere su manuale la voce chrony-wait.service, in modo che non parta all'avvio.
In pratica chrony-wait.service serve per sincronizzare l'orologio, soltanto che se non c'è una connessione a internet non lo può fare, questa funzione di default dovrebbe essere disabilitata, ma per qualche strano motivo è attivata.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di Quiquoqua48
Quiquoqua48
(Newbie)
Offline
Newbie
Iscritto: 16/09/2019
Messaggi: 3

Perfetto, grazie mille!

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 309

Bene e speriamo risolvano un po alla svelta questo bug che è già segnalato, in quanto per l'utente nuovo di Tumbleweed è sicuramente scoraggiante. Un saluto.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di intrepid
intrepid
(Geek)
Offline
Geek
Iscritto: 27/09/2010
Messaggi: 83

CarloCC ha scritto:

Bene e speriamo risolvano un po alla svelta questo bug che è già segnalato, in quanto per l'utente nuovo di Tumbleweed è sicuramente scoraggiante. Un saluto.

infatti... speriamo perchè è parecchio fastidioso..

openSUSE - KDE

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 309

Ho visto che ci sono bug report, ma non credo siano correlati a questo, anche perché sono marcati come risolti.
Per cui pensavo di aprirne uno, anche se io con l'inglese sono sempre un po in difficoltà.
Tu hai trovato qualche bug report aperto ?
Edit. come non detto, cercando bene il bug è segnalato. https://bugzilla.suse.com/show_bug.cgi?id=1145193

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di Quiquoqua48
Quiquoqua48
(Newbie)
Offline
Newbie
Iscritto: 16/09/2019
Messaggi: 3

Che poi è un errore solo dell'installatore Tumbleweed perché quello di Leap non da problemi, quindi non dovrebbe essere difficile da risolvere...no?

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 309

Non proprio, in quanto la tecnologia va avanti e le nuove versioni offrono sempre strumenti migliori e Tumbleweed essendo una rolling release è all'avanguardia a volte però arrivano anche bug.
In realtà l'abilitazione di chrony-wait.service è voluta, non è un bug, questo perché da quello che ho capito alcune applicazioni utilizzate forse in campi non desktop, necessitano di questo strumento per partire.
Il problema non si pone se hai una rete via cavo, ma se utilizzi wifi non può connettersi prima che arrivi al desktop,quindi rimane boccato per 10 minuti, forse basterebbe diminuire il tempo di attesa a pochi secondi, per cui si ipotizza che questo sia un bug di chrony e comunque speriamo che presto in un modo o nell'altro trovino una soluzione.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di intrepid
intrepid
(Geek)
Offline
Geek
Iscritto: 27/09/2010
Messaggi: 83

CarloCC ha scritto:


Edit. come non detto, cercando bene il bug è segnalato. https://bugzilla.suse.com/show_bug.cgi?id=1145193

si l'avevo visto anche io Smile

openSUSE - KDE