Virtual Box...need info..:con il multiboot ho gia fatto tanti casini...

47 risposte [Ultimo messaggio]
Ritratto di loekie
loekie
(Geek)
Offline
Geek
Iscritto: 27/11/2012
Messaggi: 125

Be...si...ora mi rendo conto che anche io mi sono lasciato andare un pò....e...lo so è anche causa il fatto che io sono molto suscettibile, e non ho considerato nemmeno io che magari hai scritto un po con premura tralasciando quindi cose....
Ad ogni modo ....scuse accettate, anzi te le rimando io....per essermi un pochino arrabbiato....
Quel link, gia lo conoscevo, anche se non lo avevo ancora approfondito anche perchè a causa di piu formattazioni lo avevo perso....be grazie per avermelo lasciato...inoltre ho provato il comando MAN,...molto utile..
Ci tengo a dirti giusto per dialogare che ho trovato in OpenSuse il sistema operativo ideale....bello, semplice ma non troppo (vedi Mint).
Le cartelle ed i file di conf. dei programmi in ambiente Linux le trovo piuttosto complesse...certo per voi sono semplici lo so, ad esmpio mi sono trovato nella mia home la cartella "bin" vuota...io mi chiedo, ma se nella partizione di / cè gia una cartella "bin", cosa ci fa la tessa cartella (se la stessa è...), vuota nella mia home?

Approfitto per augurarti ed augurare a tutti Buon Natale....Ciao

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1741

Grazie del buon natale e altrettanto!
Big Hug Party

La cartella "bin" all'interno della Home serve per i programmi strettamente personali del possessore di quella Home. Questo perchè Suse è un Linux ovvero deriva da UNIX che permette (anzi è nato per questo) di far funzionare un computer con più tastiere/monitor ovvero più persone contemporaneamente sullo stesso computer.

Permette inoltre di avere la tua Home, non solo sul tuo PC, ma alloggiato su un server "centralizzato" insieme ad altri (altre home di altri utenti): Questo permette di cambiare PC ma di avere le proprie impostazioni e programmi personali sempre disponibili entrando semplicemente come utente. Logico che in questa situazione, su un altro PC mancherà il programma istallato nella bin classica del tuo PC ma ci sarà quello della tua bin di Home.

Dunque è più potente di Windows e per questo più strutturato. Poi ci sono distro Linux "domestiche" che decidono che sia inutile (in quanto domestiche) e la eliminano la bin in home, ma lo standard esige (per i motivi di cui sopra) la cartella bin in Home. Suse deriva da Novell- OpenSuse per ambienti d'ufficio (in USA, Inghilterra e Germania è diffusissimo) come del resto Fedora ma questo manca del potentissimo Yast che ti consiglio di darci una guardata.

È questione d'abitudine e gusti: Io mi trovo malissimo su Mint. Però è costruito più per un uso domestico.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1741

Alfio ha scritto:


Nelle partizione di linux non sei obbligato a usare partizione primarie mentre su windows si.

Guarda, Alfio, che il problema era virtualizzare un ambiente e non fare le partizioni. Semmai togliere partizioni per passare al più potente sistema di virtualizzazione.
Wink

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di loekie
loekie
(Geek)
Offline
Geek
Iscritto: 27/11/2012
Messaggi: 125

Dunque...ci risiamo, sto diventando matto, ho provato con tutte le versioni ma non riesco a creare una macchina virtuale come prima....

In pratica ho ripartizionato il disco e poi dopo aver rimesso OpenSuse (...da DVD, mentre prima era un cd live...), ho rimesso Virtual Box ma non riesco a proseguire con l'installazione di una macchina virtuale....ho sempre lo stesso errore, seppure con una ISO diversa...

Uploaded with ImageShack.us

Ritratto di loekie
loekie
(Geek)
Offline
Geek
Iscritto: 27/11/2012
Messaggi: 125

E...non solo, se masterizzo le ISO, riesco a procedere, cioe installo la macchina virtuale fino alla fine...mentre se provo con i files immagine mi da sempre l'errore sopra. Be si ho installato la mia copia registrata di windows, ma non ho ancora istallato le "guest-addictions" in quanto si tratta di un file d'immagine e con l'errore che mi si presenta non me lo fa installare a meno che io non lo masterizzi....

Ho cercato in rete errori simili ma non ne trovo...

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1741

Lasciamo stare le guest addition e immagini-disco per adesso. Un problema per volta.
Wink

Il messaggio dice che quel file ISO è solo in read-mode. Ovvero non avrebbe i permessi-file per aprirlo.

Vai sul file e cliccando sul tasto destro scegli proprietà e quindi dagli tutti i permessi di scrittura/lettura.

Qui puoi trovare delle guide
http://www.suseitalia.org/search/apachesolr_search/virtualbox?filters=type%3Abook

In special modo (e commenti) per una perfetta installazione:
http://www.suseitalia.org/guide/tipstricks/installare-virtualbox-e-avviare-direttamente-una-macchina-virtuale

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di loekie
loekie
(Geek)
Offline
Geek
Iscritto: 27/11/2012
Messaggi: 125

Vedi, ho masterizzato le immagini che mi interessavano, e le mie macchine virtuali funzionano perfettamente, ho installato anche le guest add. propio perchè le ho masterizzate.
Il problema è che non mi apre nessuna immagine forse per la situazione dei permessi, ma non capisco perchè succede questa cosa, prima non succedeva. Ho anche provato a fare una istantanea del sistema e non me la fa sempre per lo stesso motivo...
Ora verifichero i permessi, ma credo di averlo gia fatto....

Ritratto di loekie
loekie
(Geek)
Offline
Geek
Iscritto: 27/11/2012
Messaggi: 125

Ok....ho verificato i permessi, ma gia lo avevo fatto....
Inoltre perchè devo verificarne i permessi? Prima non era necessario, non ho fatto nessuna modifica...

Ad ogni modo spero di aver sbagliato qualcosa....

Uploaded with ImageShack.us

Uploaded with ImageShack.us

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1741

Dicevo questo perchè sembrava dal messaggio d'errore.

----

L'ultima segnalazione dell'errore è "PIIX3 invalid parameter".

Non è che le avreste fatte con una versione diversa di Virtualbox?

Questo parametro è in "Archiviazione" (della tua immagine) nella zona "attributi" dove puoi scegliere PII4, PII3, ICH6. Di solito dovrebbe (sulla nuova versione di Virtualbox) essere PII4 e non PII3.

Prova ad smanettare le varie "attributi" se è uno o l'altro.

---

Tranquillo NON SI ROVINA NIENTE! Anche se si rovinasse tieni da conto le immagini fatte che basta ricopiarle per sistemare il tutto.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di loekie
loekie
(Geek)
Offline
Geek
Iscritto: 27/11/2012
Messaggi: 125

Gia fatto....le ho provate tutte...
Anzi ho anche provato a scaricare una nuova immagine ed ho sempre lo stesso errore...
Non è che è un bug della versione?

L'unica cosa che mi è rimasta da fare è disinstallare VB e reinstallarla daccapo....
Solo che ora dato che ho provato diverse versioni, non so piu cosa fare....non vorrei mettere il sistema in confusione....