Zypper: Pacchetti a 64 bit

2 risposte [Ultimo messaggio]
Ritratto di mithrandir77rm2
Offline
Geek
Iscritto: 29/05/2006
Messaggi: 72

Ciao a tutti, ho un piccolo dubbio legato alla mia inesperienza a trattare con l'installazione di pacchetti a 64 bit:
stavo cercando con zypper (che sto cominciando a conoscere) superkaramba (kdeutils3-extra) e questo è il risultato:

| openSUSE-10.3-DVD 10.3 | pacchetto | kdeutils3-extra | 3.5.7-63 | x86_64
| http://download.opensuse.org/repositories/openSUSE:10.3/standard/ | pacchetto | kdeutils3-extra | 3.5.7-63 | i586
| http://download.opensuse.org/repositories/openSUSE:10.3/standard/ | pacchetto | kdeutils3-extra | 3.5.7-63 | x86_64

Ora mi domando: se gli chiedo di installare il pacchetto kdeutils3-extra, zypper sceglierà automaticamente la versione a 64 bit oppure devo specificarli quale delle versioni installare?

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1196

Zypper, come yast, dovrebbe automaticamente installare il pacchetto giusto per la versione che usi, così se hai installato suse a 64 bit dovrebbe installarti il pacchetto x64_86 senza che tu faccia nulla.
Ciao

Ritratto di mithrandir77rm2
Offline
Geek
Iscritto: 29/05/2006
Messaggi: 72

Grazie mille! Smile