Acer incorporated ALI SiS900 PCI Fast Ethernet

4 risposte [Ultimo messaggio]
Ritratto di extr3me
extr3me
(Junior)
Offline
Junior
Iscritto: 16/05/2006
Messaggi: 20

Salve ho un portatile Acer Aspire 3003LM con una scheda di rete che viene rilevata come Acer incorporated ALI SiS900 PCI Fast Ethernet solo che quando vado a configurarla metto
ip scheda rete lan 192.168.0.2
ip del router 192.168.0.1 come gateway
e i dns nn mi funziona niente nn naviga e nn si pingano qualcuno mi puo aiutare?

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

E' stato caricato il modulo sis900?
Controllalo con:
lsmod | grep sis900

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di extr3me
extr3me
(Junior)
Offline
Junior
Iscritto: 16/05/2006
Messaggi: 20

extreme@linux:~> lsmod | grep sis900
sis900 20864 0
mii 5504 1 sis900
extreme@linux:~>

questo è il risultato

Ritratto di vittorio
vittorio
(Junior)
Offline
Junior
Iscritto: 05/05/2006
Messaggi: 43

Ciao, anch'io ho un Acer con la tua stessa scheda di rete, e ho gli stessi problemi, non c'è stato modo di configurare la rete.
In questa stessa sezione trovi un mio topic, si chiama "Help:configurazione scheda di rete con Suse 10.0". Un po' di utenti hanno risposto dandomi dei suggerimenti, io non sono comunque riuscito a risolvere il problema e per il momento il portatile in rete lo uso solo con XP, ma magari a te potranno essere utili, mi auguro.
Buona fortuna

Ritratto di extr3me
extr3me
(Junior)
Offline
Junior
Iscritto: 16/05/2006
Messaggi: 20

Raga ho risolto ho messo suse 10.1 e ora la mia scheda di rete per magia nn so come mai funziona a meraviglia.. da qui si capisce che era una incompatibilita di suse 10 con questo tipo di schede di rete.....