banda larga mobile non si abilita

1 risposta [Ultimo messaggio]
Ritratto di daniele80s
daniele80s
(Newbie)
Offline
Newbie
Iscritto: 18/05/2013
Messaggi: 5

Salve,

Ho reinstallato opensuse 12.3 e ora quando inserisco la chiavetta della wind (e173) non mi fa spuntare la casella "abilita banda larga mobile". usb_modeswitch è installato e la pennina viene vista come modem.
Qualcuno può darmi una mano?

Grazie mille

Daniele

Ritratto di Sargon6
Sargon6
(Guru)
Offline
Guru
Iscritto: 13/11/2008
Messaggi: 723

Il problema è diverso da quello in cui sono incappato io, ma potrebbe avere la medesima causa, ossia Network Manager è installato ma non abilitato (cosa che causa l'impossibilità di selezionare "Senza fili", "abilita banda larga mobile", e "DSL"), quindi potrebbe avere la medesima soluzione: abilitare Network Manager. Se così fosse, la soluzione è la seguente:

1) Aprire YaST
2) Cliccare su "Impostazioni di rete" (è un'applicazione raggruppata sotto la voce "Dispositivi di rete")
3) Attendere che Yast trovi le informazioni che gli servono per proseguire (la cosa non è immediata...)
4) Nel pannello che si apre, selezionare la voce "Opzioni Globali"
5) Spuntare correttamente il "Metodo di configurazione di rete"; deve essere impostato su "Controllato dall'utente con NetworkManager", non su "Metodo tradizionale con ifup"
6) Cliccare su OK
7) Spegnere e riaccendere il computer.
8 ) Configurare opportunamente Network Manager.

A me, queste istruzioni sono bastate. se non dovessero essere sufficienti, Fammi sapere dove ti blocchi.
Ciao. Sargon6

Nel mio blog, ho scritto delle cose che forse ti interessano.
http://www.suseitalia.org/blog/9923