chrome non si installa

15 risposte [Ultimo messaggio]
Ritratto di hariseldon
hariseldon
(Geek)
Offline
Geek
Iscritto: 27/06/2005
Messaggi: 116

Ho installato Opensuse 13.2 ma non riesco ad installare Chrome, nei repo non c'è e se scarico l' RPM google-chrome-stable_current_x86_64.rpm dal sito google ottengo questo messaggio: IL TUO MOTORE NON SUPPORTA L'INSTALLAZIONE DEL FILE. Cosa devo fare?
grazie
gianni

Gianni

Ritratto di ilgallinetta
ilgallinetta
(Geek)
Offline
Geek
Iscritto: 12/05/2013
Messaggi: 110

hariseldon ha scritto:

Ho installato Opensuse 13.2 ma non riesco ad installare Chrome, nei repo non c'è e se scarico l' RPM google-chrome-stable_current_x86_64.rpm dal sito google ottengo questo messaggio: IL TUO MOTORE NON SUPPORTA L'INSTALLAZIONE DEL FILE. Cosa devo fare?
grazie
gianni


Ciao gianni,
davvero strano, sembrerebbe quasi che la 13.2 sia 32 bit, o che c'è rimasta la spunta sul file per Debian.
Hai provato a scaricare il file e poi cliccando l'icona col destro scegliere l'installazione?
Facci sapere.
Enzo

PC Acer Aspire E1-571 I5 UEFI RAM 8GB.
Windows 10 64 bit
Ubuntu 16.04 LTS
openSUSE 42.3 x86 64 bit KDE5 kernel 4.4.76-1-default

Ritratto di hariseldon
hariseldon
(Geek)
Offline
Geek
Iscritto: 27/06/2005
Messaggi: 116

Il file file l'avevo già scaricato ed era quello giusto, poi con click destro si apriva il menu APRI CON e io sceglevo l'unica possibilità consentita. APPER, poi ho provato "altro" e da li ho scelto YAST. A questo punto si è installato, però durante l'installazione ho avuto questo messaggio: Richiede libnss3.so (NSS_3.19.1) ecc ecc e potevo scegliere tra:
1 - installare mozilla NSS-3.31.1.1x86_64
2 - non installare
3 - danneggiarre google chrome ignorando ecc ecc

Ho fatto la terza scelta, il problema adesso è che non posso accedere a nessun sito a parte il mio e quello ufficiale di OpenSuse, con tutti gli altri (facebook, youtube, suse Italia ecc ecc ) ottengo questo messaggio: LA CONNESSIONE NON E' PRIVATA. Gli utenti maleintenzionati potrebbero provare a carpire....ecc.ecc.

Suggerimenti????
Grazie

Gianni

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2637

chrome di google, si monta chromium,cioè devi andare in yast trova chromium ed installa (chromium "chrome") senza spionaggio,ed è ottimizzato per suse.
ciao

SUSE Tumbleweed- kernel-4.13.4-1.2- kde-plasma-5.10.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-384.59- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di hariseldon
hariseldon
(Geek)
Offline
Geek
Iscritto: 27/06/2005
Messaggi: 116

Ho installato da Yast Chromium 38.0 e funziona. Conoscevo Chromium già da qualche anno, ma pensavo fosse solo una versione sperimentale.
Ora è definitiva? Che differenza c'è con Chrome?
Grazie per il suggerimento

gianni

Gianni

Ritratto di ilgallinetta
ilgallinetta
(Geek)
Offline
Geek
Iscritto: 12/05/2013
Messaggi: 110

A parte alcune differenze sono pressoché uguali. La differenza più significativa che mi viene in mente, è che Chrome contiene qualcosa di simile a flash player, che per esempio gli consente di visualizzare le maschere di FarmVille 2 senza bisogno di appoggiarsi ad Adobe, gli altri ne richiedono l'installazione o l'accettazione.

PC Acer Aspire E1-571 I5 UEFI RAM 8GB.
Windows 10 64 bit
Ubuntu 16.04 LTS
openSUSE 42.3 x86 64 bit KDE5 kernel 4.4.76-1-default

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2637

https://www.linuxbabe.com/desktop-linux/how-to-install-google-chrome-on-opensuse-leap-42-1
se vuoi chrome

SUSE Tumbleweed- kernel-4.13.4-1.2- kde-plasma-5.10.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-384.59- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di CarloCC
CarloCC
(Geek)
Offline
Geek
Iscritto: 06/04/2017
Messaggi: 90

Il problema è che Chrome ha cambiato la propria chiave e sembra che ci siano problemi in Opensuse per il riconoscimento di questa chiave. Vi post due link dove se ne parla.
https://bugs.chromium.org/p/chromium/issues/detail?id=750481
https://forums.opensuse.org/showthread.php/526290-Google-Chrome-Update-Key-Validation-Error

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Core 2 - grafica Nvidia GeForce 315
Distribuzione OpenSuse Leap 42.2 Kde Plasma5 - Tumbleweed

Ritratto di ilgallinetta
ilgallinetta
(Geek)
Offline
Geek
Iscritto: 12/05/2013
Messaggi: 110

CarloCC ha scritto:

Il problema è che Chrome ha cambiato la propria chiave e sembra che ci siano problemi in Opensuse per il riconoscimento di questa chiave. Vi post due link dove se ne parla.
https://bugs.chromium.org/p/chromium/issues/detail?id=750481
https://forums.opensuse.org/showthread.php/526290-Google-Chrome-Update-Key-Validation-Error

Ciao,
nel momento in cui scarico il file da Google so che è un file sicuro e, come del resto dicono qui: https://forums.opensuse.org/content.php/200-Install-Google-Chrome, il fatto che la chiave non sia riconosciuta si può ignorare.
Personalmente con la 42.3, ho scerto questa strada, sia prima, quando la 42.3 non era ancora stata rilasciata definitivamente, che dopo.

PC Acer Aspire E1-571 I5 UEFI RAM 8GB.
Windows 10 64 bit
Ubuntu 16.04 LTS
openSUSE 42.3 x86 64 bit KDE5 kernel 4.4.76-1-default

Ritratto di hariseldon
hariseldon
(Geek)
Offline
Geek
Iscritto: 27/06/2005
Messaggi: 116

Oggi mi sono accorto che non posso visualizzare i video, non solo YpoTube (schermata nera), ma anche Facebook e altri siti con video da visualizzare. Penso che il problema non sia in OpenSuse 13.2 visto che con Firefox il problema non c'è.

Gianni

Ritratto di CarloCC
CarloCC
(Geek)
Offline
Geek
Iscritto: 06/04/2017
Messaggi: 90

No, you can not ignore, the solution is disabling the repository, otherwise you will have an error and Yast will be locked.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Core 2 - grafica Nvidia GeForce 315
Distribuzione OpenSuse Leap 42.2 Kde Plasma5 - Tumbleweed