Installare google chrome unstable dal repo di google e yast

16 risposte [Ultimo messaggio]
Ritratto di Suxpep01011001
Offline
Geek
Iscritto: 17/03/2007
Messaggi: 193

1:aggiungere il repo http://dl.google.com/linux/rpm/stable/i386

2:entrare in yast e installare il pacchetto
google-chrome-unstable

3:ricordarsi di usare --enable-plugins per aggiungere il supporto a flash

Microsoft...."Your money Our passion"


Ritratto di enziosavio
enziosavio (non verificato)
()

Sei sicuro .......a me da NO FOUND

Ritratto di Suxpep01011001
Offline
Geek
Iscritto: 17/03/2007
Messaggi: 193

si....l'ho installato sia su netbook che su fisso.

Microsoft...."Your money Our passion"


Ritratto di enziosavio
enziosavio (non verificato)
()

Io se clicco sul link che hai messo continuo ad avere un ( No found)

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

funziona tranquilli Smile

zypper ar -f http://dl.google.com/linux/rpm/stable/i386 google

il repo fornisce chrome, picasa e google-desktop

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di enziosavio
enziosavio (non verificato)
()

Il mio computer è schizzinoso ( No found -No found -No found) all' infinito

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

Quote:

enziosavio ha scritto:
Il mio computer è schizzinoso ( No found -No found -No found) all' infinito

non puoi navigarlo, ha accesso solo yast/zypper

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di enziosavio
enziosavio (non verificato)
()

A be ...... se non posso navigarlo non lo uso di sicuro . Ciao

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

Quote:

enziosavio ha scritto:
A be ...... se non posso navigarlo non lo uso di sicuro . Ciao

p.s. sono i repo ufficiali di google:

http://www.google.com/linuxrepositories/

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di enziosavio
enziosavio (non verificato)
()

L' ho provato ! Non mi piace : l' unica cosa bella è l' icona ! E poi anche se uso --enable-plugins-- non vedo i filmati flash come Konqueror- Arora- Rekonq....... Solo Firefox e Opera mi fanno vedere i filmati flash. Ciao

Ritratto di enziosavio
enziosavio (non verificato)
()

Be mi comincia a piacere Laughing Laughing Laughing . ......oggi ho provato a cambiare il comando per avviarlo cosi >Destro sull'icona > applicazione> comando >ho messo > google-chrome --enable-plugins funziona cosi non devo più usare il terminale per avere il supporto Flash. :idea: Ciao