kinternet e altro...

Nessuna risposta
Ritratto di maumag7777
maumag7777
(Newbie)
Offline
Newbie
Iscritto: 04/03/2006
Messaggi: 4

ciao a tutti, ho SuSE 10.0 installato sul mio pc, con connessione alice adsl (via ethernet...). ho bisogno di un aiutino:

1- la domanda probabilmente è molto banale: non vedo la spinetta di kinternet nella barra delle applicazioni in basso a destra, questo mi costringe a lanciarlo da terminale (digitando kinternet in modalità superutente); come si fa ad aggiungerlo in modo definitivo sulla barra?

2- fino a ieri la mia connessiona adsl funzionava alla perfezione, senza problemi; oggi, quando lancio la connessione, mi compare sul log di kinternet questo:

Status is: connecting
pppd[0]: Plugin rp-pppoe.so loaded.
pppd[0]: RP-PPPoE plugin version 3.3 compiled against pppd 2.4.3
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: Renamed interface ppp0 to dsl0
pppd[0]: Using interface dsl0
Status is: connecting
pppd[0]: Connect: dsl0 <--> eth0
pppd[0]: Couldn't increase MTU to 1500
pppd[0]: Couldn't increase MRU to 1500
pppd[0]: PAP authentication succeeded
pppd[0]: peer from calling number 00:0A:41:16:3C:5B authorized
pppd[0]: Peer refused to agree to our IP address
pppd[0]: Connect time 0.1 minutes.
pppd[0]: Sent 136 bytes, received 88 bytes.
pppd[0]: LCP terminated by peer
pppd[0]: Couldn't increase MTU to 1500
pppd[0]: Couldn't increase MRU to 1500
pppd[0]: Connection terminated.
pppd[0]: Modem hangup
Status is: disconnected
pppd[0] died: A modem hung up the phone (exit code 16)

cioè in sostanza non riesce più a connettersi, nonostante io non abbia cambiato alcuna impostazione........
che posso fare?
thanks
Sad