notebook si collega in internet solo via cavo e non via wireless

18 risposte [Ultimo messaggio]
Ritratto di anto.fazer
anto.fazer
(Junior)
Offline
Junior
Iscritto: 16/01/2013
Messaggi: 16

Ho un problema di connessione internet, ho acquistato un notebook HP 650 B830
con gia' installato linux suse enterprise desktop 11, si connette ad internet solamente
via cavo ed appena stacco il cavo perdo la connessione, nella barra in basso
(non so il nome) c'e' l'icona delle connessioni, vedo il mio router, un vecchio
digicom michelangelo wave. Dimenticavo cliccando sull'icona nella barra e
cliccando a sua volta sull'iconcina del mio router mi chiede come di consueto
la password ma dopo una breve analisi mi dice che non c'e' connessione.
Faccio una premessa ho consultato gli altri post con problemi analighi
al mio ma non riesco a risolvere il problema.
Per favore potreste aiutarmi a risolvere il problema.
Ringrazio chiunque mi dia consiglio.
Antonio

Ritratto di anto.fazer
anto.fazer
(Junior)
Offline
Junior
Iscritto: 16/01/2013
Messaggi: 16

Nessuno riesce a darmi qualche dritta per risolvere il mio problema?????
Un saluto
Anto

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1688

Lo SLED se non sbaglio avrebbe un problema con determinate schede di rete.

Potresti passare, come aggiornamento, al nuovo Suse 12.1 (12.2 non conviene ancora)

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di anto.fazer
anto.fazer
(Junior)
Offline
Junior
Iscritto: 16/01/2013
Messaggi: 16

Ciao Mauriziod, non pensavo ci fossero problemi con la scheda, se non sbaglio dovrebbe montare "Lan (rj45) Ethernet 10/100/1000 Wireless (standard) 802.11n" scusa se mi permetto ma e' piuttosto comune, oramai questa distro "dovrebbe" leggerla bene, comunque
oggi mi stava facendo un aggiornamento dopo l'autorizzazione all'installazione mi dava errore, praticamente non mi ha installato
questa patch, riporto qui sotto il nome

patch:sledsp2-compat-wireless-6506.noarch conflicts with compat-wireless-kmp-default.x86_64 < 3.2.5_3.0.34_0.7-0.21.24 provided by compat-wireless-kmp-default-3.2.5_3.0.13_0.27-0.17.1.x86_64

Io Maurizio vorrei fare qualche tentativo, tu sei esperto rispetto a me, dimmi tu se ne vale la pena?
A te l'ultima parola.
Grazie per l'interessamento
Aspetto info
Anto

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1688

Non è importate se standard di comunicazione (questo è solo per chi si vuole collegare con te) o meno ma dipende dalla qualità del driver WiFi montato. Lo SLED possiede vecchi driver e soprattutto su base 64 non era al top (questo perchè quando cera lo SLED il 64bit era agli inizi)

Se come capisco io non ti funziona il WiFi e questo può essere anche qualche driver scorretto, io (incrociando le dita) proverei. Tanto potrebbe non funzione come prima.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di anto.fazer
anto.fazer
(Junior)
Offline
Junior
Iscritto: 16/01/2013
Messaggi: 16

Ciao Maurizio
allora proviamo.... male che vada non funziona come prima! Io attendo i tuoi preziosissimi consigli, io non sono avvezzo con linux e' un
mondo per me "inesplorato" ti chiedo di avere un po' di pazienza, cerchero' di farti dannare il meno possibile.
Dimenticavo mi hai accennato alla possibilita' di aggiornarlo al nuovo suse 12.1, facendo l'aggionamento perdo la possibilita' di fare il ripristino da boot? (il notebook ha preinstallato da HP suse enterprise....), e in teoria, attualmente tutte le periferiche dovrebbero
"funzionare", passando al nuovo suse forse perdo la possibilita' di fare il ripristino ma e' possibile trovare tutti i driver delle
periferiche?
Attendo tue notizie
Grazie
Antonio

p.s. 1 ora fa mi e' stato riproposto l'aggiornamento (patch:sledsp2-compat-wireless-6506.noarch conflicts with compat-wireless- kmp-default.x86_64 < 3.2.5_3.0.34_0.7-0.21.24 provided by compat-wireless-kmp-default-3.2.5_3.0.13_0.27-0.17.1.x86_64) che ieri non
riuscivo ad installare, seguendo le indicazione del sistema sono riuscito ma la situazione non e' cambiata.

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1688

Malgrado quello scritto sotto il mio account non mi sento un "guro" Raised Eyebrow Un dannato si Devil dunque non preoccuparti.
Laughing

Il "ripristino" è solo una forma di backup e quindi segui qui i consigli:
http://it.opensuse.org/SDB:How_to_migrate_to_a_new_openSUSE_version

Nota: Se compare in Inglese nel tuo browser setta italiano come prima lingua e poi ricarica la pagina.
Nota2: Specie "Fare una copia di sicurezza dei propri dati"
Nota3: Prendi nota anche del tipo di driver e schede che usi ora da Yast -> Informazioni hardware (salva tutto e anche meglio stampa tutto), qui scriviti la situazione WiFi ma anche delle schede grafiche.

In Yast c'è un "ripristino di sistema" proprio ma prima devi salvare le tue impostazioni!

---

Poi avendo lo SLED non ti hanno dato il DVD? Nel caso richiedilo perchè fa parte della fornitura SLED, anche se si può scaricare liberamente.
Se per qualsiasi cosa non funzionasse e combinasse un casino (sarebbe strano ma la sfiga fa lo straordinario) puoi reinstallare.

---

Driver: Non è che passi ad un'altro OS ma fai un "aggiornamento" questo dovrebbe riportare tutti le impostazioni driver e driver aggiornate alla nuova versione.

Comunque leggiti PRIMA questo:
http://it.opensuse.org/SDB:Come_passare_ad_una_nuova_versione_di_openSUSE
http://it.opensuse.org/SDB:System_upgrade

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di anto.fazer
anto.fazer
(Junior)
Offline
Junior
Iscritto: 16/01/2013
Messaggi: 16

Ciao Maurizio,
ti ringrazio delle ottime dritte ma prima vorrei provare a fare i settaggi con il sistema che ho attualmente, ancora non mi sento
di cambiare sitema, il DVD non mi e' stato consegnato, ho telefonato dove ho acquistato il notebook (acquisto online) mi hanno risposto
che a loro arrivano i pacchi chiusi e non li aprono, comumque e' poca cosa se si scarica si fa presto.
Grazie
Antonio

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1688

Bene allora vediamo i settaggi:

Per prima cosa posta che scheda di rete possiedi. Da terminale

su
# digita la password
ifconfig

Poi non sarebbe male digitare (e poi farci vedere)

dmesg |grep eth

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di anto.fazer
anto.fazer
(Junior)
Offline
Junior
Iscritto: 16/01/2013
Messaggi: 16

Ciao Maurizio
la connessione wireless. come per magia, sta funzionando. In questi gg ho avuto problemi che mi hanno costretto ad usare il rispristino, dopo di che ha fatto una lunga serie di aggiornamenti, ho notato che
il tasto che segnalava con disegnato l'antennina il led ha cambiato colore, ho staccato il cavo lan e si connetteva tranquillamente ad internet senza fili, da profano del caso penso sia grazie agli aggiornamenti.
Comincio ad appassionarmi a queste cose, ti andrebbe di insegnarmi i settaggi, sicuramente mi torneranno utili. Scusa un ultima domanda tra un po' di tempo faro la connessione con internet key, potri avere dei problemi con suse? C'e' da fare qualche settaggio particolare?
Grazie
Antonio

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1688

Penso anch'io che sia per gli aggiornamenti. Mi sembrava strano che non funzionasse ma io dispongo della 12.1 .

Il Wifi mica è facile da insegnare e noto che un sistema forum non sarebbe indicato e inoltre diventerebbe OT (con incavolatura dell'amministratore). Non c'è nulla da ottimizzare sotto Suse, salvo casi eccezionali.

Le internet-key in Suse 12.1 vengono tutte riconosciute! Non so in SLED, ma comunque usando Wvdial (dato che ci sei installalo da "installa programmi" che fa sempre bene) fin ora nessuna è "scappata" al funzionamento sotto Suse!

Per usare Wvdial (se resiste al Networkmanager) posta tranquillamente un nuovo topic.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao