OpenSuse 11.3 - sparita icona di rete (in basso a destra)

5 risposte [Ultimo messaggio]
Ritratto di EnriGe
EnriGe
(Geek)
Offline
Geek
Iscritto: 17/01/2005
Messaggi: 88

Ho appena installato openSUSE 11.3 che va benissimo. Sfortunatamente dopo gli aggiornamenti ed il riavvio del sistema e completamente sparita dalla barra delle applicazioni l'icona di rete.

Qualcuno sa come poterla ripristinare? Grazie.

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 743

Usi KDE o Gnome? Potresti aggiungerla tu manualmete in teoria.

Ritratto di EnriGe
EnriGe
(Geek)
Offline
Geek
Iscritto: 17/01/2005
Messaggi: 88

Uso GNOME. Vorrei aggiustarla io manualmente, ma non so come fare. Smile

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 743

Da teminale dai il comando:

nm-applet

Cosi avvii l'applet di Network Manager.

Per renderlo di default devi controllare su "Applicazioni d'avvio" e vedere se è selezionato "Gestore Rete"

Ritratto di EnriGe
EnriGe
(Geek)
Offline
Geek
Iscritto: 17/01/2005
Messaggi: 88

Dopo aver lanciato questo comando sudo zypper in -f NetworkManager NetworkManager-gnome ed effettuando il reboot l'icona di rete è tornata. Grazie.

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 743

Perfetto Smile Puoi modificare lo stato del post e mettere "Risolto"? Puoi farlo cliccando su modifica e poi selezionare dal menù a tendina "Risolto"

Ciao Smile