OpenSUSE 13.1, alla partenza, non monta memoria USB connessa a router Technicolor TG582N

1 risposta [Ultimo messaggio]
Ritratto di Sargon6
Sargon6
(Guru)
Offline
Guru
Iscritto: 13/11/2008
Messaggi: 723

Il mio router Technicolor TG582N è dotato di una porta USB alla quale è possibile connettere una memoria di massa alla quale accedere via WiFi.
Su Fedora 20 XFCE, per dare il punto di mount /mnt/wifiUsb alla memoria USB connessa alla porta USB del router, è sufficiente creare una volta per tutte la cartella /wifiUsb all'interno della cartella /mnt, e aggiungere al file /etc/fstab una riga come questa:
//192.168.1.2/shared /mnt/wifiUsb cifs username=NomeUtente,password=PwUtente 0 0

Su OpenSUSE 13.1 ciò non è sufficiente; immagino che il problema si risolva adattando la riga aggiunta a /etc/fstab al Sistema Operativo in uso, ma anche mettendo come NomeUtente il nome dell'utente con cui apro OpenSUSE 13.1, e come PwUtente la corrispondente password, la memoria di massa connessa alla porta USB del router Technicolor TG582N non viene montata.
Dove sbaglio?

Edit.
Se apro Dolphin, shared on 192.168.1.2compare fra i punti di mount elencati alla sinistra dello schermo; tuttavia, se ci clicco sopra, non ne visualizzo il contenuto, ed in più compare il messaggio

Si è verificato un errore durante l'accesso a «shared on 192.168.1.2», il sistema ha restituito: mount: only root can mount //192.168.1.2/shared on /mnt/wifiUsb
La cosa pare sempre più oscura.

Nel mio blog, ho scritto delle cose che forse ti interessano.
http://www.suseitalia.org/blog/9923