Pc nuovo che si connette a internet solo tramite cavo e non wireless...

15 risposte [Ultimo messaggio]
Ritratto di Laraice
Laraice
(Junior)
Offline
Junior
Iscritto: 22/12/2012
Messaggi: 10

Ciao A tutti,
mi hanno regalato un pc Hp 655 con Linux Suse.
Premetto che non ho mai usato Linux, ma solo Mac e Windows e mi scuso in anticipo se magari in qualche altro post è già stato trattato l'argomento...ho dato un'occhiata veloce, ma non ho trovato nulla che possa aiutarmi.
Il problema che ho è il seguente: vorrei connettermi ad internet utilizzando la linea wi-fi (ho un modem Alice voip), ma nonostante il pc la rilevi ed io inserisca la chiave wpa, esce una finestra che richiede una password che io non ho...come posso fare?
La rete funziona poichè con altri dispositivi, per esempio il cellulare o un'altro pc con windows, navigo senza problemi.
Grazie in anticipo!

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

Che password ti richiede? È gnome keyring o qualcosa del genere per caso?

Ritratto di Laraice
Laraice
(Junior)
Offline
Junior
Iscritto: 22/12/2012
Messaggi: 10

Ciao Andrea85, grazie per la risposta...oggi incredibilmente e senza fare nulla di diverso dall'altra volta (nel frattempo sono andata via per le ferie di Natale, scusa se nn ti ho risposto prima) ho acceso il pc e da solo ha riconosciuto la mia linea adsl...mah per ora va, mi sentirei di dire che il problema si è risolto, anche se non so dirti come =)
sto però seriamente pensando di tornare a windows o comunque di dividere in due il disco fisso e metterli entrambi perchè per la verità non mi trovo benissimo con suse...per esempio non c'è stato verso di scaricare un programma per montare i video fatti durante le vacanze, oppure semplicemente di scaricare quelli che ho fatto col mio nokia...insomma arranco.
Grazie ancora

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1688

Basta domandare cosa serve e magari lo sappiamo.... Devil cosa farti installare!
Wink

Però ci servono più informazioni!

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 879

Kino

Ritratto di Laraice
Laraice
(Junior)
Offline
Junior
Iscritto: 22/12/2012
Messaggi: 10

Avete ragione entrambi, ma:
@Grinch: prima di disperarmi e di chiedere cose magari già spiegate 1000 volte in questo forum sono andata a leggere alcuni post e in effetti kino mi era sembrata la soluzione...ho cercato la versione che mi sembrava adatta al mio sistema ma al momento di installare mi diceva che la versione NON era quella giusta...all'accensione del pc visualizzo questa versione di opensuse: SUSE 11 3.0.23.0.5 magari mi puoi dare un link giusto tu...
tra l'altro mi scuso con gli altri utenti perchè siamo finiti su un altro argomento...forse dovrei aprire un altro post e dare questo come risolto, vero? :\
@mauriziod: il problema col cellulare è strano...innanzitutto posso accedere al contenuto del telefono solo se lo considero come una chiave usb, il trasferimento automatico non esiste mi sembra di aver capito leggendo altri post...e anche copiandoli manualmente i filmati li visualizzo solo come immagini jpg (in pratica vedo solo il primo "fotogramma" del filmato come se fosse una foto, il resto no). Il cellulare in questione è un vecchio nokia express music e anche il trasferimeto delle foto è un'impresa ardua dato che il sistema del telefono le suddivide in mille cartelle e copiarle manualmente non è impossibile, xò è laborioso, considerando ke col vecchio pc io inserivo il cavetto del tel nella usb e faceva tutto l'esecuzione automatica...

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1688

Per i filmati vuol dire che o li converti o installi il codec per vederli. Quale è il formato o l'estensione di quei film?

Strano quel Nokia? Io sul mio Nokia (con Gammu/Wammu http://wammu.eu/gammu/) scarico tutte le mie foto in un unica cartella. Che versione è?

Ricordati che in Suse puoi collegarti non solo via USB ma anche bluetooth e WiFi.

Lista supporto Wammu per Nokia:
http://wammu.eu/phones/nokia/

Un altro bello con supporto Suse 11 e forse sled

http://www.gnokii.org/index.shtml

KDEpim è un utility per sincronizzare i Nokia con Korganizer (organizzatore di KDE)

Multisync /opensync vari plugin per i programmi

Citazione:

MultiSync is a free modular program to synchronize calendars, addressbooks and other PIM data between programs on your computer and other computers, mobile devices, PDAs or cell phones. MultiSync works on any Gnome platform, such as Linux.

Comunque un consiglio: Non comperare un Nokia, pare che l'azienda sia in forte difficoltà!

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di Laraice
Laraice
(Junior)
Offline
Junior
Iscritto: 22/12/2012
Messaggi: 10

Caspita, grazie! Domani provo a connettermi tramite bluetooth...ehm come si fa? Che ignoranza informatica che ho... :\ e ti faccio sapere con precisione che modello è il mio cell...ora sono a letto e nn ce l'ho sottomano Tongue
ho dato un occhio al link che mi hai dato per gammu/wammu e mi sembra interessante...domani con calma cerco di capire quale è ilsupporto wammu adatto a me e provo...poi ti aggiorno...idem per l'estensione dei filmati.
Notte!

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1688

Il supporto bluetooth in Suse è attivo dall'inizio! In KDE automaticamente è nella barra del meno in icontray (vicino l'orologio), per attivarlo (se non si attiva da solo) c'è la voce in Yast.

Salvo bluetooth particolari con hardware del tuo PC particolari: Nel caso vediamo di attivarlo mettendo i driver. Anche se in chiavetta: Di solito basta installare anche usbmodelxxxxx .

Io comunque mi trovo benissimo con Wammu/Gammu installalo (tutto ovvero installali insieme) però da "installare programmi" di Yast e non dal sito!

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di Laraice
Laraice
(Junior)
Offline
Junior
Iscritto: 22/12/2012
Messaggi: 10

Ok...allora vicino all'ora in basso a destra avevo solo la barra degli spazi di lavoro, AMD catalyst control center, il segnale di ricezione della mia rete senza fili, l'audio, la pila e l'hplip status service...
Così ho cercato con yast e attivato un pacchetto che si chiama KBluetooth ed ora vedo l'icona in basso a destra, però cliccandoci sopra si apre la finestra a tendina col nome del programma, una serie di comandi grigi (non selezionabili quindi) e poi about e quit che sono le uniche opzioni cliccabili...
Per quanto riguarda wammu gammu invece, aprendo insallazione pacchetti, ancor prima di fare qualsiasi altra cosa, mi esce questo avviso:
Si è verificato un errore nell'inizializzazione dell'archivio.
'libdvdcss': [|] Non sono stati trovati metadati validi all'URL specificato
Cronologia:
- [|] Repository type can't be determined.
Questo mi è capita da quando ho installato packman...

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1688

KBluetooth dovrebbe essere già nel pacchetto completo, ti mancava (ma che versione di Suse possiedi ???) e quindi è un bene che lo metti.

Non riconosce automaticamente la tua scheda Bluetooth, ma questo hardware è nel tuo computer? Se no è inutile!

Se è nel tuo computer il hardware Bluetooth, allora vai in Yast e vedi se c'è Bluetooth, se non c'è nessun problema vai in "impostazioni di sistema" (di KDE) e qui sotto "rete e connettività" c'è Bluetooth. Segui la logica per settarlo.

----

Gammu,

Qui la cosa si complica infatti "libdvdcss" serve per leggere i DVD (quindi non centra con G-Wammu) ma è una installazione precedente che è rimasta metà!

In Yast vai in "Repository dei programmi" e controlla (specie i nuovi) che i link dei singoli repository siano giusti (attenzione agli spazi prima e dopo un link) .

Packman è per Suse 12.1:

http://packman.inode.at/suse/12.1/

e il repo di DVD (se non c'è aggiungilo) è
http://opensuse-guide.org/repo/12.1/

(se possiedi la Suse 12.1 se no basta mettere la versione corrispondente)

Controlla premendo il pulsante "aggiornamento" e vedrai la conferma se un link è valido.

Adesso vai sempre in Yast in "installazione programmi", non bloccare l'aggiornamento repository che fa all'inizio (se da errore di repository non trovato torna indietro e ricontrolla), cerchi libdvdcss e lo metti in "aggiorna" o "installa" e installalo.

Questo dovrebbe sistemare le cose nel campo repository e quindi programma d'istallazione.

Adesso rientra in "istalla programmi" e installati in un colpo tutto wammu / gammu che trovi.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao