Prima esperienza con suse, non riesco a connetterlo a internet

6 risposte [Ultimo messaggio]
Ritratto di gio_mene
gio_mene
(Newbie)
Offline
Newbie
Iscritto: 19/11/2011
Messaggi: 4

Mi scuso in anticipo se la discussione è già stata trattata ma ho qualche problema nel configurare la connessione a internet su openSUSE. ovvero non so come si fa Tongue ho sempre usato ubuntu con gnome, ma l'ultima versione di gnome non è che mi piaccia moltissimo e volevo provare KDE. su ubuntu davo da terminale "sudo pppoeconf" e sono riuscito sempre a connettermi ma adesso non so come fare. sono abbastanza nabbo. ho un modem Alice gate w2+. adesso sto scrivendo da ubuntu 11.10 e devo cambiare ogni volta HD per provare visto che ho il pc muletto KO e i SO su due HD diversi..questo è molto scomodo, non riesco a seguire una guida o altro..mi servirebbe un comando facile come su ubuntu..su che forse sto chiedendo troppo..Smile

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Dovresti spiegare se parli di un portatile o di un desktop. Per un desktop puoi usare Yast>Dispositivi di rete>Impostazioni di rete e impostare la tua scheda.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di gio_mene
gio_mene
(Newbie)
Offline
Newbie
Iscritto: 19/11/2011
Messaggi: 4

è un desktop:

_Asus M4A87TD/USB3
_AMD phenom II X4 955
_RAM Corsair 4Gb 1333
_ASUS ATI5450
_WD 500gb caviar blue (open SUSE)
_WD 500gb caviar green (ubuntu 11.10)

_modem Alice gate w2+

_openSUSE-12.1-KDE-x86_64

adesso provo con yast

Ritratto di danylele74
danylele74
(Geek)
Offline
Geek
Iscritto: 08/02/2005
Messaggi: 92

Prova a fare così:

Vai in computer ( icona verde in basso a sinistra ) poi nella barra di ricerca scrivi yast , clicca yast , metti la password di root , e poi vai in impostazioni di rete.Dopo che si è aperta la finestra , in "Opzioni globali" metti la spunta a "Utente controllato con NetworkManager" , metti ok , chiudi yast , e poi in baso a destra . nelle notifiche ci sarà un'icona simile ad una sfera. Tasto destro del mouse l'icona delle "Notifiche" scegli l'opzione "Opzione di Pannello"--> "Aggiungi Oggetti" e seleziona "Gestione della rete". Da questo punto dovresti inserire la chiave WEP o WPA.

Anche io stavo utilizzando Ubuntu 11.10 prima di passare a openSUSE 12.1 e ho avuto i tuoi stessi problemi. Anzi. Ora sono collegato ad internet ma è lentissimo. La pagina di Google si apre dopo 20-30 secondi. La pagina di questo sito circa 3 (tre) minuti !!!!

Sto seriamente pensando di passare a Kubuntu 11.10 perchè KDE mi piace moltissimo.

Spero di esserti stato utile.

Ciao.

Ritratto di gio_mene
gio_mene
(Newbie)
Offline
Newbie
Iscritto: 19/11/2011
Messaggi: 4

adesso provo come mi hai detto..Smile anche io ho in mente di provare kubuntu..in realtà lo gia provato ma mi si bloccava l'installazione..ma domani riprovo anche quello..dalla live che ho provato KDE mi piace molto!

Ritratto di danylele74
danylele74
(Geek)
Offline
Geek
Iscritto: 08/02/2005
Messaggi: 92

Facci sapere se hai risolto.

Ritratto di gio_mene
gio_mene
(Newbie)
Offline
Newbie
Iscritto: 19/11/2011
Messaggi: 4

ho risolto parzialmente...ma sto gia provando kubuntu 11.10...faccio un po fatica a cambiare distro dopo anni di ubuntu..devo ancora trovare quella che fa per me..uff