Scheda Wireless

9 risposte [Ultimo messaggio]
Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Vabbè... passiamo alla wireless... devo configurare la scheda.
Yast mi dice che è impossibile configurarla perché manca il modulo del kernel (?).

Ho una AR5600EG 802.11 b/g, cioè (se non sbaglio, perché qui si parla di "EGS", mentre Yast me la riconosce solo come "EG". Sul sito non ho trovato altro):
http://www.atheros.com/pt/AR5006EGS.htm

Ma lì non ci sono nemmeno i driver per Win, incredibile...

Mi date una mano a capire cosa devo fare?
Thanks.

Ritratto di dinoslavo
dinoslavo
(Geek)
Offline
Geek
Iscritto: 01/06/2006
Messaggi: 163

installa madwifi e madwifi-kmp-default. http://madwifi.org/suse/10.3/i586/

Suse 11, Acer Aspire 5520 , AMD Turion 64x2, NVIDIA geforce go 7000m, 2 GB ram.

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Quote:

dinoslavo ha scritto:
installa madwifi e madwifi-kmp-default. http://madwifi.org/suse/10.3/i586/

Sto scaricando da repository, ma il secondo pacchetto ha una dipendenza e Yast non mi specifica quale.

???

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Please, ho bisogno di conoscere le dipendenze di madwifi-kmp-default! (ma è possibile che Yast non risolva il problema da sè?)

Ritratto di dinoslavo
dinoslavo
(Geek)
Offline
Geek
Iscritto: 01/06/2006
Messaggi: 163

apri console come root e scrivi:zypper ar http://madwifi.org/suse/10.3/ madwifi
e poi apri yast>software>gestione pacchetti e installa madwifi e madwifi-kmp-default.dopo riavia computer

Suse 11, Acer Aspire 5520 , AMD Turion 64x2, NVIDIA geforce go 7000m, 2 GB ram.

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Quote:

dinoslavo ha scritto:
apri console come root e scrivi:zypper ar http://madwifi.org/suse/10.3/ madwifi
e poi apri yast>software>gestione pacchetti e installa madwifi e madwifi-kmp-default.dopo riavia computer

Non ci siamo capiti: quel repository l'ho già aggiunto (tra l'altro c'è uno spazio di troppo). Quando però vado a installare i due pacchetti, mi installa solo il primo perché dice che al secondo mancano delle dipendenze Sad

Ritratto di dinoslavo
dinoslavo
(Geek)
Offline
Geek
Iscritto: 01/06/2006
Messaggi: 163

non lo so perche ti chiede dipendenze quando lo installato io bastava sole queli due pacchetti

Suse 11, Acer Aspire 5520 , AMD Turion 64x2, NVIDIA geforce go 7000m, 2 GB ram.

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Quote:

dinoslavo ha scritto:
non lo so perche ti chiede dipendenze quando lo installato io bastava sole queli due pacchetti

Ho anche provato a installare tutti i pacchetti insieme: continua a dirmi (per ogni pacchetto escluso madwifi) che è impossibile installarlo causa mancanza di dipendenze.

Poi Yast va in crash.

Ritratto di dinoslavo
dinoslavo
(Geek)
Offline
Geek
Iscritto: 01/06/2006
Messaggi: 163

e qualcosa che non va nel tuo sistema Sad

Suse 11, Acer Aspire 5520 , AMD Turion 64x2, NVIDIA geforce go 7000m, 2 GB ram.

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Quote:

dinoslavo ha scritto:
e qualcosa che non va nel tuo sistema Sad

Evviva! Laughing Mi ci sono voluti solo 4 giorni per arrivare a questo punto (dov'è la faccina che si dimena gettandosi a terra e strappandosi i capelli?).

Che faccio? -.-

Dici che non posso compilarmi il tutto?