Sparita l'icona delle connessioni nella barra delle applicazioni

7 risposte [Ultimo messaggio]
Ritratto di -Lex-
-Lex-
(Newbie)
Offline
Newbie
Iscritto: 10/04/2009
Messaggi: 5

Salve, da poco ho preso un nuovo portatile (Acer Aspire 5738Z) e messo OpenSuse in dual boot con Windows Seven.
Sorpresa positiva: il wireless funziona perfettamente dopo l'installazione del SO....però improvvisamente è sparita l'icona delle connessioni nella barra delle applicazioni(si chiama così anche su Linux?) e non riesco più a connettermi.

Sono andato a vedere anche nelle impostazioni delle connessioni e il wireless funziona(mi trova diverse reti senza fili) ma non riesco a connettermi, sapete aiutarmi? il sistema operativo è OpenSuse 11.2 con Kde

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

KDE... sarebbe importante sapere se ti connetti con ifup o networkmanager.
Qualcosa mi fa pensare che utilizzi knetworkmanager.... e a quanto ho capito non hai più la possibilità di gestire le reti a causa della scomparsa dell'icona. Erro?!??!

Avvia knetworkmanager dal menù principale --> Applicazioni --> Sistema --> Applet di Desktop --> Gestore di rete (knetworkmanager)

www.crismonblog.org | Un blog targato openSUSE

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2741

ciao installati wicd da webpin togli networkmanager e vedrai la luce
knetworkmanager fa cagare
acer aspire 5920 con wicd

http://packages.opensuse-community.org/index.jsp?searchTerm=wicd&distro=openSUSE_112

SUSE Tumbleweed- kernel-5.8.10.1.2- kde-plasma-5.19.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Pieris
Pieris (non verificato)
()

Può anche essere che usi ifup allora è normale non vedere l'icona, in yast->dispositivi di rete->impostazione di rete->tab opzioni globali->utente controllato con network manager

Ritratto di -Lex-
-Lex-
(Newbie)
Offline
Newbie
Iscritto: 10/04/2009
Messaggi: 5

è installato networkmanager

provando ad aprirlo non succede niente (ho provato anche a disinstallarlo e reintallarlo tramite gestione pacchetti ma non succede niente)

però se metto:
applicazioni-> impostazioni di sistema ->connessioni di rete.
Su senza fili vengono trovate

Adesso provo con wicd(domanda forse stupida: si può installare senza connessione?)

Ritratto di Pieris
Pieris (non verificato)
()

Si però devi scaricarti lui e tutte le sue dipendenze!!!

Ritratto di Pieris
enziosavio (non verificato)
()

Come è sparita?????????
Clicca sul vassoiio di sistema dove c'è la " i " con il destro>impostazioni di vassoio di sistema > Nascondi automaticamente> gestione della rete> metti sempre visibile.........
Prova a vedere se ricompare........
Ciao

Ritratto di -Lex-
-Lex-
(Newbie)
Offline
Newbie
Iscritto: 10/04/2009
Messaggi: 5

Ok, ho risolto....avevo eliminato il vassoio!

Ringrazio anche per il consiglio di Wicd che ho messo al posto di NetworkManager