America's army

Ritratto di JJ_Kame_R
JJ_Kame_R
(Geek)
Offline
Geek
Iscritto: 06/12/2006
Messaggi: 143

Hai provato ad istallare le directx nuove su wine?

"Do or Do Not. There is No Try." - Master Yoda
Sabayon 3.3 (gentoo 4 president) - xp2400@3400+ - 7600gt XXX - 1,5gb RAM
"Penguin Prevails && Overruns!!!" - JJ_Kame_R

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

No, non ho installato le nuove directX adesso provo a cercare qualcosa!

www.crismonblog.org | Un blog targato openSUSE

Ritratto di Maxwell
Maxwell
(Monster)
Offline
Monster
Iscritto: 10/06/2006
Messaggi: 323

quanto impegno x far funzionare un gioco sotto linux...ahahah...anzi se va magari poi me lo installo pure io Smile...

Ritratto di JJ_Kame_R
JJ_Kame_R
(Geek)
Offline
Geek
Iscritto: 06/12/2006
Messaggi: 143

Lo tiro giù prima possibile...

Poi scrivo come farlo andare.

Spero di trovare un torrent... dai mirrors del sito nn mi passa +...
E se lo dico io che sono in fibra mi immagino per un poveretto con l'adsl...

"Do or Do Not. There is No Try." - Master Yoda
Sabayon 3.3 (gentoo 4 president) - xp2400@3400+ - 7600gt XXX - 1,5gb RAM
"Penguin Prevails && Overruns!!!" - JJ_Kame_R

Ritratto di JJ_Kame_R
JJ_Kame_R
(Geek)
Offline
Geek
Iscritto: 06/12/2006
Messaggi: 143

Nn è possibile istallare la versione 2.8 tramite cedega o wine (0...29).

Cedega nn va proprio, wine ha un baco di cui sono a conoscenza e che stanno sistemando.

Al momento se volete potete usare al 2.7 che su wine va tranquilla.

Io aspetto che sistemino il baco di wine.

"Do or Do Not. There is No Try." - Master Yoda
Sabayon 3.3 (gentoo 4 president) - xp2400@3400+ - 7600gt XXX - 1,5gb RAM
"Penguin Prevails && Overruns!!!" - JJ_Kame_R

Ritratto di morphy
morphy
(Monster)
Offline
Monster
Iscritto: 22/12/2006
Messaggi: 267

gioco anche io ad AA e devo dire che è il secondo (su due) motivo per cui ho ancora una partizione windows... performance sono troppo importanti per giocare al meglio delle proprie capacità.........

Intel Core i7 CPU Q 720 @ 1.6GHz / ATI MOBILITY RADEON HD 4650
openSUSE 11.4 (x86_64) / KDE 4.6.00 (4.6.0) "release 6"
Linux 2.6.37.1-1.2-desktop x86_64

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Quote:

JJ_Kame_R ha scritto:
Nn è possibile istallare la versione 2.8 tramite cedega o wine (0...29).

Cedega nn va proprio, wine ha un baco di cui sono a conoscenza e che stanno sistemando.

Al momento se volete potete usare al 2.7 che su wine va tranquilla.

Io aspetto che sistemino il baco di wine.

Perfetto resterò in attesa anche io! Grazie!

www.crismonblog.org | Un blog targato openSUSE

Ritratto di JJ_Kame_R
JJ_Kame_R
(Geek)
Offline
Geek
Iscritto: 06/12/2006
Messaggi: 143

Una nuova (mica tanto buona)...

Anche se si riparasse l'errore dell'emulazione .msi su wine ci sarebbe un'altro bel problema.

Il gioco girerebbe e bene, ma nn si potrebbe giocare su server protetti da punkbuster. Si rischia il ban... purtroppo ancora nn è ben implementato in wine.

Ci tocca aspettare.

Nel frattempo mi sono tirato giù Enemy Territory e TC: Elite (mod).
Quando ho tempo li provo...

"Do or Do Not. There is No Try." - Master Yoda
Sabayon 3.3 (gentoo 4 president) - xp2400@3400+ - 7600gt XXX - 1,5gb RAM
"Penguin Prevails && Overruns!!!" - JJ_Kame_R

Ritratto di Maxwell
Maxwell
(Monster)
Offline
Monster
Iscritto: 10/06/2006
Messaggi: 323

ho appena installato america's army 2.8 su win e poi lanciato con wine sotto linux...beh...il gioco parte,la videata all'inizio è un po' scattosa...x il resto non ho avuto molto modo di provarlo...diciamo ke gira,ecco...questo si...ma il come magari (se non mi precede qualcuno) ve lo farò sapere in serata dopo il lavoro...byez...

Max

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Grande Maxwell, da me invece da sempre lo stesso errore!!
Se non avrai sorprese e il gioco gira come dovrebbe potresti per cortesia riassumere i tuoi passaggi... così capisco dove sbaglio!! :-o
Grazie!

www.crismonblog.org | Un blog targato openSUSE