Problemi GxMame + ATI X300

3 risposte [Ultimo messaggio]
Ritratto di Travis80
Travis80
(Newbie)
Offline
Newbie
Iscritto: 11/12/2005
Messaggi: 3

Salve a tutti!

Spero di essere nella sezione giusta.
Ho istallato Suse 10.0 con Gnome.
Successivamente ho istallato xmame e gxmame (frontend), ho provato i giochi e tutto funzionava.
Dopo avere configurato l'accelerazione 3d della ATI con i driver fglrx pero', quando lancio gxmame lo schermo diventa nero. A questo punto faccio CTRL+ALT+F6 e mi trovo su una console, ripremendo CTRL+ALT+F7 torno al mio desktop con gxmame aperto!
Stessa cosa mi accade quando clicco per la prima volta sulle opzioni di gxmame, in pratica lui dovrebbe apre una finestra di opzioni pero' accade come prima (schermo nero, switch a console 6 e ritorno a desktop).
Idem quando lancio i giochi.
Quale potrebbe essere il problema?
Io avrei pensato ad un problema di refresh rate nel file xconf.org, pero' se il fenomeno fosse avvenuto solo per i giochi...non anche quando apro semplicemente il programma!
Ogni aiuto e' bene accetto, magari anche un indirizzamento a luoghi più di competenza.

Grazie.
Saluti

Travis

Ritratto di Gatto333
Gatto333
(Monster)
Offline
Monster
Iscritto: 21/03/2005
Messaggi: 230

Ciao, ho avuto lo stesso problema, risolto riconfigurando i driver come da guida.

Ritratto di Travis80
Travis80
(Newbie)
Offline
Newbie
Iscritto: 11/12/2005
Messaggi: 3

Quote:

Gatto333 ha scritto:
Ciao, ho avuto lo stesso problema, risolto riconfigurando i driver come da guida.

Grazie per la risposta Gatto333, provero' al più presto e ti faro' sapere se tutto si e' risolto Wink

Travis

Ritratto di Travis80
Travis80
(Newbie)
Offline
Newbie
Iscritto: 11/12/2005
Messaggi: 3

purtroppo non ha funzionato.
Ho reinstallato seguendo la procedura i driver ATI (siamo alla versione 8.20.8).
Per configurare il 3D (che, al contrario di quanto si asserisce nella guida, non e' configurato in partenza) ho dovuto eseguire sudo fglrxconfig. Cmq il gxmame continua imperterrito a darmi lo stesso problema... boh? sara' il file xorg.conf e i suoi refresh? ma, ripeto, e' strano visto che il fattaccio avviene quando lancio gxmame che non cambia assolutamente la risoluzione ma non fa altro che aprire una finestra sul desktop..

non so..

in ogni caso, grazie per i consigli Wink

a presto

Travis