Problemi installazione flightgear

5 risposte [Ultimo messaggio]
Ritratto di renegate
renegate
(Monster)
Offline
Monster
Iscritto: 22/06/2006
Messaggi: 202

Ho installato Flightgear http://download.opensuse.org/repositories/home:/lmich/SUSE_Linux_10.1/repodata/repoview/FlightGear-0-1.0.0-5.10.html
e all'avvio ottengo:

Model Author: Unknown
Creation Date: 2002-01-01
Version: $Id: c172p.xml,v 1.18 2007-01-15 12:50:45 ehofman Exp $
Description: Cessna C-172
fgfs: symbol lookup error: fgfs: undefined symbol: alutLoadWAVFile

L'errore è da collegare alla versione troppo recente di openal.
Non voglio fare il downgrade, qualche consiglio?

Linux user number 446455

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Ciao,
perchè non provi a compilare i sorgenti?
http://www.flightgear.org/Downloads/source.shtml

www.crismonblog.org | Un blog targato openSUSE

Ritratto di Maxwell
Maxwell
(Monster)
Offline
Monster
Iscritto: 10/06/2006
Messaggi: 323

forse sto dicendo una cretinata....ma quel link è riferito alla versione 10.1 di suse...tu hai quella versione??
http://download.opensuse.org/repositories/home:/lmich/openSUSE_10.3/repodata/repoview/FlightGear-0-1.0.0-8.2.html è per la 10.3

ciao ciao
Max

Ritratto di renegate
renegate
(Monster)
Offline
Monster
Iscritto: 22/06/2006
Messaggi: 202

Ho suse 10.3

Seguito pure il consiglio di compilare i sorgenti ma niente da fare stesso errore!
Nessun problema durante la compilazione

Linux user number 446455

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

http://www.crismonblog.org/?p=104 Wink

www.crismonblog.org | Un blog targato openSUSE

Ritratto di renegate
renegate
(Monster)
Offline
Monster
Iscritto: 22/06/2006
Messaggi: 202

Perfetto funziona subito.
La mia scheda grafica però non ce la fa Sad

Ci vuole una nvidia

Linux user number 446455