S2Games

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Ecco due video : ( dopo installati e dopo rimossi )

E dopo rimossi

Sono ne panico ragazzi !Aiutatemi ad essere tutto come prima , preferisco avere Savage che non si vede rispetto a stare così Crying Crying Crying
Aiutatemi !
Grazie a chi mi saprà aiutare.

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

@Furlan: Che genere è sai che non so dirtelo?

@Suse98: La differenza qual'è? Che non ti si presenta più il contorno della finistra? Quindi il tasto minimizza, massimizza e chiudi?

E questo lo fa solamente Firefox o anche gli altri?

Che altri problemi ti ha apportato? Come hai installato i driver? Hai fatto la procedura automatica?

Comunque, probabilmente è stato un mio errore dirti d'installare direttamente quelli scaricati dal sito Amd (io sinceramente però li ho installati senza problemi, ma è pur vero che non si trattava di opensuse nè tantomeno della versione a 64 bit).

Piuttosto, bisognerebbe a questo punto aggiungere i repository ati che però in questo momento non riesco a controllare perchè c'è opensuse.org in manutenzione.

Non allarmarti comunque, fino a quando X non parte più, non allarmarti Wink

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Ho riavviato e mi funziona tutto delle finestre , solo il fatto che vedi nei video , il repo non lo si può vedere ?
Grazie , comunque ho inviato il malfunzionamento ad AMD sulla news che hai mandato.
Grazie e ciao
p.S.:
Ora la persona la vedo in Savage , solo che la grafica fa schifo dappertutto con sti driver, ho eseguito anche la proceduira automatica , ho fatto avanti senza toccare nulla.
Ciao e grazie ancora.

---edit---
ho trovato questo : http://it.opensuse.org/Repository_Aggiuntivi_Per_YaST premi F3 in firefox e in trova ( sotto , vicino al pannello ) scrivi Ati

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Suse99
Suse99
(Monster)
Offline
Monster
Iscritto: 15/07/2011
Messaggi: 280

ti ho portato la benedizione
Li ho provati a vedere come sono,sono di azione
Grazie Templare ora provo a scaricarmeli

Suse99, Opensuse 13.1 gnome 64bit,Processore: Intel Core i5, Scheda grafica: NVIDIA gtx 760

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Allora , cosa potrei fare per tornare com'ero prima : post precedenti , ha detto Templare che dovrei aggiungere il repo Ati , solo che opensuse.org è in manutenzione , non c'è un altro modo ?
Grazie

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Suse98 ha scritto:

Allora , cosa potrei fare per tornare com'ero prima : post precedenti , ha detto Templare che dovrei aggiungere il repo Ati , solo che opensuse.org è in manutenzione , non c'è un altro modo ?
Grazie


Il repo corretto è questo: http://geeko.ioda.net/mirror/ati/openSUSE_11.4/ (qui c'è la guida)

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

La guida dice :

Citazione:


Premessa

Prima di provare ad installare il pacchetto fglrx, è fortemente raccomandata l'esclusione dei driver liberi radeon. Aggiungi alla riga di comando all'avvio:

nomodeset blacklist=radeon 3

In questo modo non verrà avviato xorg. Contemporaneamente è raccomandata anche la ricreazione di un initrd senza il driver radeon caricato semplicemente avviando come amministratore

mkinitrd

Quindi procedi con uno dei due metodi: interfaccia grafica o riga di comando.

Non l'ho capito molto , mi potete dare una mano ?
Grazie

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

Sostanzialmente credo che voglia bloccarti l'intromissione del driver libero per evitare conflitti con quello proprietario.

Io salterei direttamente questa premessa, aggiungere il repository segnalato e installerei il pacchetto fglrx corretto e vediamo cosa succede

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Grazie , ora tutto si vede bene , ma davo disinstallare quelli del sito AMD , perchè non li ho disinstallait.
Grazie ancora Wink ciao

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Templare
Templare
(Collaboratore)
Offline
Collaboratore
Iscritto: 28/10/2011
Messaggi: 747

Ci fai un post come quello di prima per capire quali driver sono operativi? "Il mio computer" sulla scrivania genera questa informazione

Assemblato 1: Phenom II X4 965 Black Edition + AMD Radeon HD 5770 + Scheda Madre Asus Crosshair IV Formula + Scheda Audio Asus Xonar D2X. Sistema Windows 7 Ultimate 64 Bit
Assemblato 3: Intel Core i3 3220 + nVIDIA Geforce 640 GT. Sistema openSUSE 13.1 64 bit GNOME