torcs 1.3.0 e opensuse 10.2

Nessuna risposta
Ritratto di d4vid3
d4vid3
(Junior)
Offline
Junior
Iscritto: 19/12/2006
Messaggi: 26

Salve ragazzi,
Qualcuno è riuscito a compilare i sorgenti di torcs 1.3.0? A me dice sempre che mancano le librerie x11 (libx11) ma andando su yast sembrano essere installate. Ecco l'output:

checking for XOpenDisplay in -lX11... no
configure: error: Can't find libX11. Please check config.log and if you can't solve the problem send the file to torcs-users@lists.sourceforge.net with the subject "torcs compilation problem"

Cosa devo fare? Sad