Connect Card Vodafone elow-id in aMule

7 risposte [Ultimo messaggio]
Ritratto di Rents
Rents
(Geek)
Offline
Geek
Iscritto: 01/12/2006
Messaggi: 100

Salve ragazzi,
è un pò ke non vengo da ste parti.... ma non avevo internet Sad ......ma ora ho risolto con una connect card vodafone super umts(quella rossa piccola e stretta)... devo dire ke internet è piuttosto veloce (anke se kppp mi da un massimo di 64 kb, non è poco?!?) ma aMule non ne vuole sapere di andare: riesco raramente ad avere punte max di 40 K, ma di solito è fermo e ho low-id e kad firewalled,anke disattivando il firewall!
chi mi sa dare una mano?
grazie

p.s.: ho provato anke a cambiare le porte, 8080, 110 e vari test su
http://www.amule.org/testport.php ma danno tutte lo stesso errore:
Error: TCP port 4662 is unavailable. Make sure your firewall or router is allowing/forwarding this TCP service port and your ED2K client is running (i.e. aMule, eMule).

Detailed Error Message
TCP Error 110 Connection refused

Explanation
The connection timed out, meaning the port is being blocked or incorrectly forwarded by a firewall or your computer is turned off Smile

ah e il mio ip inizia con 83 se può essere utile.
AIUTO!

:idea:
OS 11.1
hp pavillion dv5000
centrino duo 1.6
nvidia 7400 Go

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Hai provato con la 4662 in Tcp?

www.crismonblog.org | Un blog targato openSUSE

Ritratto di Rents
Rents
(Geek)
Offline
Geek
Iscritto: 01/12/2006
Messaggi: 100

si.... ho anke provato 8080 + 110 + 995 + acaso... tutte bloccate, com'è possibile? e internet va, anke la posta e l'aggiornamento software, a palla! mah!

:idea:
OS 11.1
hp pavillion dv5000
centrino duo 1.6
nvidia 7400 Go

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

prova con 1755 in tcp e 1756 in udp....

www.crismonblog.org | Un blog targato openSUSE

Ritratto di Rents
Rents
(Geek)
Offline
Geek
Iscritto: 01/12/2006
Messaggi: 100

uguale..... perkè, ke so ste porte?

:idea:
OS 11.1
hp pavillion dv5000
centrino duo 1.6
nvidia 7400 Go

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

Sono porte che utilizzano gli utenti di libero...
Hai aperto le porte nel router nel caso lo utilizzi?
Hai aggiornato la lista server?

www.crismonblog.org | Un blog targato openSUSE

Ritratto di Rents
Rents
(Geek)
Offline
Geek
Iscritto: 01/12/2006
Messaggi: 100

non ho router, ma una connect card pcmcia, globetrotter credo.
per sicurezza ho aggiornato anke la lista server, ma nulla...
kad firewalled e poi si disconnette + low id...

:idea:
OS 11.1
hp pavillion dv5000
centrino duo 1.6
nvidia 7400 Go

Ritratto di Rents
Rents
(Geek)
Offline
Geek
Iscritto: 01/12/2006
Messaggi: 100

aggiornamento:
mi tengo le 2 frecce gialle, ma il mulo dopo un pò riesce a trottare, anke al max della banda disponibile, grazie ad una lista di 500-900 nodi

:idea:
OS 11.1
hp pavillion dv5000
centrino duo 1.6
nvidia 7400 Go