Modem Libero

15 risposte [Ultimo messaggio]
Ritratto di Gin88
Gin88
(Junior)
Offline
Junior
Iscritto: 13/11/2006
Messaggi: 8

Ciao ragazzi!
Ho letto tutte le discussioni sull'argomento ma dato che non sono riuscito a risolvere vi espongo il mio problema:
Ho installato la suse 10.1 dal DvD, va tutto alla perfezione tranne il modem. Il mio modem è quello che ho avuto da Libero che ho (per sfortuna) comprato da loro, ed è il famigerato Starmodem dell'Aethra con chipset Conexant. Purtroppo provando e riprovando con i driver consigliati nelle altre discussioni (eagle, eciadsl,etc) non sono riuscito a far allineare nemmeno il modem al pc. So che il linux da problemi con i modem USB ed è preferibile averne uno ethernet o wireless, però purtroppo è quello che ho e che non posso cambiare. Siccome la Suse mi piace moltissimo e credo che il linux sia un OS veramente ottimo non voglio perdermi tutto questo per causa di uno stupido modem. Mi date delle istruzioni su come superare questo problema per favore? thx!

Ritratto di Alfio
Alfio
(Guru)
Offline
Guru
Iscritto: 30/08/2005
Messaggi: 2678

http://www.p2pforum.it/forum/archive/index.php/t-21440.html
vedi se ti può' aiutare
Ciao

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Stessa procedura di questo modem:
http://www.suseitalia.org/modules/newbb/viewtopic.php?topic_id=6996&forum=6

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di Gin88
Gin88
(Junior)
Offline
Junior
Iscritto: 13/11/2006
Messaggi: 8

Adesso provo con la procedura di quel modem, nel frattempo vi aggiungo questo link che fa vedere il modem e le sue caratteristiche

http://assistenza.libero.it/adsl/modem/modem4_usb.phtml

Ritratto di Gin88
Gin88
(Junior)
Offline
Junior
Iscritto: 13/11/2006
Messaggi: 8

Niente ragazzi! Non ci riesco. Sono solo riuscito a far allineare il modem con il pc con un procedimento astruso con accessrunner però poi si blocca per un errore. Uffa! Possibile che non ci posso riuscire?

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Devi solo copiare il firmware in /lib/firmware.
Poi ti connetti tramite Kinternet.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di Gin88
Gin88
(Junior)
Offline
Junior
Iscritto: 13/11/2006
Messaggi: 8

L'ho fatto ma niente! Sad

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Ma in Kinternet imposti i parametri per la connessione?
Spiega in modo dettagliato cosa hai fatto.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di Gin88
Gin88
(Junior)
Offline
Junior
Iscritto: 13/11/2006
Messaggi: 8

Certo che sì!
Con Yast ho cliccato DSL, e ho impostato PPPoA, poi si è aperto il campo VCI/VPI e ho inserito il valore 8.35 infine ho messo "all'avvio" nel campo che sta più giù. Dopo di chè ho creato un nuovo provider e ho inserito username e password. poi tutto il resto non l'ho minimamente toccato. Ho cliccato "successivo" ed la procedura si è terminata con successo.
Ho riavviato ma il modem non è stato rilevato; nonostante ciòho provato ad aprirekinternet ma niente lo stesso. Il firmware l'ho preso dal cd-rom del modem (si chiama Cnxfwe2.bin o una cosa del genere) e l'ho copiato nella cartella /lib/firmware . Sono sicuro di averlo copiato per bene.

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Il firmware si chiama cxacru-fw.bin ed è quello che devi utilizzare.
E' a disposizione su rapidshare (vedi post indicato). Spero che sia ancora disponibile.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Non è più disponibile. Usa questa guida per crearlo:
http://www.suseitalia.org/modules/wfsection/article.php?articleid=63

Se sei stanco di virus e schermate blu passa a Linux