problemi modem usb GoMedia AM100 (libero)

7 risposte [Ultimo messaggio]
Ritratto di caustiko
caustiko
(Junior)
Offline
Junior
Iscritto: 20/12/2006
Messaggi: 10

ciao a tutti, sono nuovo del forum. . .ho intenzione di installare la nuova suse 10.2, il problema è che non so se riusciro' a installare il modem usb fornito da libero, cioè il goMedia am100, ho letto qua e la per il forum che la soluzione migliore consiste nell' installare gli eciadsl, purtroppo pero' ci sono kernel supportati e kernel non supportati, quindi come faccio a installare il mio modem sulla suse che ha un kernel diverso da quelli indicati per le compatibilita?. . .non sono molto esperto di linux per cui sono gradite guide e/o suggerimenti "step by step" Wink
ringrazio tutti anticipatamente e mi scuso se l'argomento è stato trattato troppe volte, solo che casi come il mio (cioè il mio modem) non mi pare di averne incontrati. . .
aspetto vostre risposte. . .

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Attualmente con il kernel 2.6.18 i driver eciadsl hanno difficoltà a far sincronizzare il modem.
Non ti resta che provare. C'è anche la versione sviluppo in caso tu incontrassi problemi.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di caustiko
caustiko
(Junior)
Offline
Junior
Iscritto: 20/12/2006
Messaggi: 10

Quote:

auris ha scritto:
Attualmente con il kernel 2.6.18 i driver eciadsl hanno difficoltà a far sincronizzare il modem.
Non ti resta che provare. C'è anche la versione sviluppo in caso tu incontrassi problemi.

e c'è un altro modo di installare questo modem o mi devo rassegnare a usare windows?

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Ma li hai provati i driver?
Comunque se non vuoi fare esperimenti installa SuSE 10.1 (kernel 2.6.16).

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di caustiko
caustiko
(Junior)
Offline
Junior
Iscritto: 20/12/2006
Messaggi: 10

Quote:

auris ha scritto:
Ma li hai provati i driver?
Comunque se non vuoi fare esperimenti installa SuSE 10.1 (kernel 2.6.16).

non li ho provati in quanto ho un pc solo per navigare su internet e se tiro giu win e tiro su suse senza uscire sul web. . .sono fregato Wink nel senso che non ho modo di contattare nessun forum. . .per questo speravo di poter capire cosa fare per fare tutto in un colpo solo. . .non c'è modo di installare la 10.2 ma con il 2.6.16?. . .un po come lascia fare il buon vecchio patrick (volkerding)?
grazie dell'aiuto. . .

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Quanto spazio hai sul disco fisso del tuo PC? Che problema c'è ad usare SuSE 10.1? Non si tratta di una versione "vecchia". Io la sto usando con profitto ancora oggi.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di caustiko
caustiko
(Junior)
Offline
Junior
Iscritto: 20/12/2006
Messaggi: 10

Quote:

auris ha scritto:
Quanto spazio hai sul disco fisso del tuo PC? Che problema c'è ad usare SuSE 10.1? Non si tratta di una versione "vecchia". Io la sto usando con profitto ancora oggi.

ho fatto una partizione da 16Gb, comunque si per carita, ovviamente se non si puo fare altro installero' la 10.1

Ritratto di caustiko
caustiko
(Junior)
Offline
Junior
Iscritto: 20/12/2006
Messaggi: 10

ho scaricato l'rpm contentene i driver (eciadsl-usermode-0.11-1.i586.rpm) e ho provato ad installarlo, ho risolto a mano l'unica dipendenza che consisteva nel pacchetto rp-ppp e quindi l'installazione è andata a buon fine (mi pare di aver fatto tutto bene fin qui) quando vado a configurare la connessione metto i parametri che uso normalmente e seleziono il dns. . .creo il profilo, e mi dici di averlo fatto correttamente, quando pero' vado a lanciare eciadsl-start mi da la seguente schermata:
[EciAdsl 1/5] Setting up USB support...

Preliminary USB device filesystem is missing... trying to mount
Preliminary USB device filesystem: failed to load
/usr/bin/eciadsl-start: line 263: fatal: command not found
cat: /proc/bus/usb/devices: No such file or directory

[EciAdsl 2/5] Uploading firmware...

grep: /proc/bus/usb/devices: No such file or directory
grep: /proc/bus/usb/devices: No such file or directory
ERROR: modem not found

spero che possiate aiutarmi perchè mi dispiacerebbe proprio "arrendermi" grazie a tutti