aggiornamento automatico

1 risposta [Ultimo messaggio]
Ritratto di Pasky
Pasky
(Geek)
Offline
Geek
Iscritto: 13/01/2005
Messaggi: 77

L'aggiornamento automatico è abilitato, premendo sul triangolino rosso nel pannello in basso a destra si apre il popup:

"opesuse update"

il quale contiene 46 aggiornamenti di sicurezza + 49 aggiornamenti raccomandati aggiuntivi.

premo su "installa" si apre ancora il popup di cui sopra con la scritta:

kdeusu (5657) kdesu (kdelibs) KDESU:: ecc

clicco su OK ma non installa un bel niente Sad

Come si risolve?

Grazie
Pasky

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

Quote:

Pasky ha scritto:
L'aggiornamento automatico è abilitato, premendo sul triangolino rosso nel pannello in basso a destra si apre il popup:

"opesuse update"

il quale contiene 46 aggiornamenti di sicurezza + 49 aggiornamenti raccomandati aggiuntivi.

premo su "installa" si apre ancora il popup di cui sopra con la scritta:

kdeusu (5657) kdesu (kdelibs) KDESU:: ecc

clicco su OK ma non installa un bel niente Sad

Come si risolve?

Grazie
Pasky

1) prova a re-installare kdebase3-runtime e/o kdebase4-runtime con relative libkde3 e kdelibs4

2) prova a togliere la spunta da "memorizza password"

3) apri yast --> aggiornamenti in linea --> e installi le patch

se vuoi aggiornare TUTTO allora

3b) apri yast --> gestore pacchetti --> pacchetti -> tutti i pacchetti --> aggiorna se è disponibile una nuova versione

4) da root dai il comando zypper dup

---edit---

1) e 2) possono probilmente risolvere il problema "kdeusu (5657) kdesu (kdelibs) KDESU::"

3) e 4) ti installano le patch ma ignori l'errore

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el