Aggiornamento Gtk/Gtk2...

3 risposte [Ultimo messaggio]
Ritratto di Deepsoul
Deepsoul
(Junior)
Offline
Junior
Iscritto: 12/04/2005
Messaggi: 36

Un pò di giorni fa ho postato una domanda d'aiuto su Firefox che continuava a "crashare"! Ho poi scoperto con il vostro aiuto che si trattava delle librerie Gtk e Gtk2 che erano state aggiornate alle ultime versioni. Riportando le versioni di tali librerie a quelle originali il problema non si presentava.
Adesso però il problema è che ad ogni aggiornamento che faccio, YAST tenta di installare le nuove versioni delle suddette librerie... c'è un modo per evitarlo? E comunque l'ultima versione è proprio necessaria? Thinking

Suse Linux 9.3 su HP Pavilion ZD8080, 1 GB RAM, 100 GB HD, ATI Radeon X600, 16:9 17''
Registered linux user #386546

Ritratto di Nevermore
Nevermore
(Geek)
Offline
Geek
Iscritto: 29/08/2005
Messaggi: 106

Ciao, volevo farti una domanda che si ricollega alla tua. Per risolvere i crash di firefox hai dovuto disinstallare le ultime gtk e installare versioni più vecchie?

Ritratto di Deepsoul
Deepsoul
(Junior)
Offline
Junior
Iscritto: 12/04/2005
Messaggi: 36

Esattamente! E per la precisione le versioni che ho dovuto mettere sono:

-> gtk-1.2.10-885
-> gtk2-2.6.4-6

Suse Linux 9.3 su HP Pavilion ZD8080, 1 GB RAM, 100 GB HD, ATI Radeon X600, 16:9 17''
Registered linux user #386546

Ritratto di Nevermore
Nevermore
(Geek)
Offline
Geek
Iscritto: 29/08/2005
Messaggi: 106

Tu ti chiedevi se l' ultima versione è necessaria, io ho GAIM che crasha e mi hanno consigliato di installare le ultime gtk2, quindi magari servono... io le ho aggiornate con synaptic (ora ho le 2.8).
Prova, magari firefox non crasha più