Aggiornato a KDE 3.4 ma non va!

Ritratto di pisolinux
pisolinux
(Junior)
Offline
Junior
Iscritto: 15/03/2005
Messaggi: 38

Quote:

alesoft ha scritto:
Url di questa universita' che provo pure io a rifate todos Smile

In Yast/Cambia i sorgenti di installazione/Aggiungi/ FTP... io ho inserito i seguenti dati:
ftp.gwdg.de (URL)
pub/suse/i386/supplementary/KDE/update_for_9.2/yast-source/
(directory sul server)

Ritratto di ilmaltoso
ilmaltoso
(Geek)
Offline
Geek
Iscritto: 11/03/2005
Messaggi: 105

Niente nemmeno con apt
Sarà il mio Athlon 64 a stargli antipatico

Ritratto di ilmaltoso
ilmaltoso
(Geek)
Offline
Geek
Iscritto: 11/03/2005
Messaggi: 105

risolto disintallando scim

Ritratto di alesoft
alesoft
(Geek)
Offline
Geek
Iscritto: 25/02/2005
Messaggi: 68

Questa sera ci provo...
Ma e' possibile ritornare al KDE 3,0 per poi rifare Upgrade alla 3,4??

Ritratto di pisolinux
pisolinux
(Junior)
Offline
Junior
Iscritto: 15/03/2005
Messaggi: 38

In teoria dovresti prima disinstallare con Yast Kde 3.4 e poi (sempre con Yast) installare i pacchetti originali presenti sul DVD della Suse.... è fattibilissimo, ma per non avere problemi dovresti avviare Yast da un altro WM (Gnome, XFCe).

Ritratto di ilmaltoso
ilmaltoso
(Geek)
Offline
Geek
Iscritto: 11/03/2005
Messaggi: 105

per avere meno problemi, lascia abilitato solo il dvd come sorgente di installazione.
Poi lancia "installa/togli pacchetti", metti su "zzz.tutti" ed in ordine con il primo tag.
Dopo di che, tutte le voci di kde saranno in rosso. Updatale tutte, ricordandoti di spuntare "controlla automaticamente le dipendenze"
Se ti da qualche errore di dipendenze vedi se c'è un opzione che ti da per risolvere (per es downgrade dei pacchetti) oppure ignora sistemando tu a mano.
Non è difficile, in 10 min avrai tutto come prima

Ritratto di alesoft
alesoft
(Geek)
Offline
Geek
Iscritto: 25/02/2005
Messaggi: 68

Ho riaggiornato tutto..
Continuano i problemi audio del sistema...
Non suona OGG e MP3 pura Amarok mi da problemi con Gstream vuole i plugin MP3 ed Ogg per funzionare....
Dove trovarli ??

Ritratto di danylele74
danylele74
(Geek)
Offline
Geek
Iscritto: 08/02/2005
Messaggi: 92

Quote:

In Yast/Cambia i sorgenti di installazione/Aggiungi/ FTP... io ho inserito i seguenti dati:
ftp.gwdg.de (URL)
pub/suse/i386/supplementary/KDE/update_for_9.2/yast-source/
(directory sul server)

Io ho fatto così ma .... su "Centro di controllo" mi appare:

Versione di KDE: 3.4.0 Level "a"

Cosa vuol dire? E' la versione alfa o beta? Se sì, qual'è l'indirizzo ftp dove poter scaricare la versione definitiva?

Per il resto, funziona tutto bene.

Ciao.

Ritratto di pisolinux
pisolinux
(Junior)
Offline
Junior
Iscritto: 15/03/2005
Messaggi: 38

Hai scaricato la versione 3.4 "definitiva", non si tratta di una alfa.
Io non riesco in alcun modo a far avviare il tema sonoro, ma la cosa già mi accadeva con la versione precedente 3.3.2.
SE qualcuno ha dei suggerimenti, sono pronto a seguirli.
Gli ogg vorbis me li legge ma avviandoli con l'apposito lettore.
Saluti.

Ritratto di qasar
qasar
(Junior)
Offline
Junior
Iscritto: 06/03/2005
Messaggi: 9

ciao Wink
io ho installato tutti gli rpm a mano, non ho nessun problema tranne visualizzare thunderbird e firefox in gtk (se non sbaglio! praticamente l'interfaccia di thunderbird e firefox viene visualizzata senza usare gli style e colori impostati in kde).

si può risolvere?