Amarok va in crash all'avvio

6 risposte [Ultimo messaggio]
Ritratto di rocking_horse
rocking_horse
(Geek)
Offline
Geek
Iscritto: 21/07/2006
Messaggi: 186

Buonasera,

è da qualche giorno che quando lancio Amarok mi va in crash; mi viene il riquadro nella barra delle applicazioni in uso, mi viene l'iconcina di attesa e dopo una ventina di secondi va via. Ho provato senza successo a reinstallare il programma e a cancellare i files di configurazione del programma come scritto in un altro post.

openSuse Leap 15.1 - Packard Bell Imedia S Core i3 4 GB RAM - AMD Radeon HD 7350 1GB

Ritratto di guero84
guero84
(Junior)
Offline
Junior
Iscritto: 20/05/2012
Messaggi: 30

Probabilmente ci saranno problemi di sincronizzazione col database.
Hai provato a disabilitarlo, dalle impostazioni?

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 881

Lancialo dal terminale . e posta Party

Ritratto di rocking_horse
rocking_horse
(Geek)
Offline
Geek
Iscritto: 21/07/2006
Messaggi: 186

voila

openSuse Leap 15.1 - Packard Bell Imedia S Core i3 4 GB RAM - AMD Radeon HD 7350 1GB

Ritratto di plottygat
plottygat
(Junior)
Offline
Junior
Iscritto: 05/04/2010
Messaggi: 7

Hai recentemente aggiornato Amarok dal repository pacman? A me è successa una cosa analoga aggiornando con il pacchetto 2.8.0.-23.3 da Pacman, appunto. Ho risolto ritornando alla versione di suse

Ritratto di rocking_horse
rocking_horse
(Geek)
Offline
Geek
Iscritto: 21/07/2006
Messaggi: 186

Sì fatto.... ti ringrazio

openSuse Leap 15.1 - Packard Bell Imedia S Core i3 4 GB RAM - AMD Radeon HD 7350 1GB

Ritratto di guero84
guero84
(Junior)
Offline
Junior
Iscritto: 20/05/2012
Messaggi: 30

è passato un po di tempo e impegni per cui la musica passava in secondo piano...
ma l'errore è ancora quello di qualche mese fa.
Come suggerito l'ho lanciato da terminale

sinceramente mi sono stupito quando ho visto un errore delle librerie di VLC...
quelle so che sono un po incasinate perchè avevo fatto casini con dei programmi per montare video in DVD.