Amule o simili

110 risposte [Ultimo messaggio]
Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Salve.
Il mio problema è che non riesco ad installare aMule né alcun programma che abbia una funzione simile. A Yast/gestione pacchetti non l'ho trovato. Il download non riesce ad installarlo alla fine. Avevo ktorrent ma non l'ho mai saputo usare, non trovavo niente.

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

http://www.suseitalia.org/guide/repository/giuda-sui-repository-di-opensuse
Ciao Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di ciappetta
ciappetta (non verificato)
()

devi installare il repository packaman
vai in yast repository aggiungi comunità packman ok
dopo vai in gestione pacchetti ed installa amule
bye

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

No, segui la guida, quel link che ho fornito è più veloce.
Buon Natale a tutti.

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Io ho digitato sul terminale quello che dovevo per Packman w mi ha detto
Aggiunto archivio 'Packman' [COMPLETATO]
L'archivio 'Packman' è stato aggiunto correttamente
abilitato: Sì
Aggiornamento automatico: Sì
URI: http://ftp.uni-erlangen.de/pub/mirrors/packman/suse/openSUSE_12.1/

Adesso che devo fare?

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

da terminale :

zypper search Amule

se c'è fai :
sudo zypper in Amule

Ciao e Buon Natale !!!
Wink Wave

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Grazie mille. Pare che Amule sia installato. Ma ci clicco sopra e non mi si apre...
Buon Natale!

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Adesso sul terminale faccio zypper search Amule e viene:
L'archivio 'Documents' non è aggiornato. Per aggiornarlo, è possibile eseguire 'zypper refresh' come root.
Avviso: Authentication required to access https://nu.novell.com/repo/$RCE/SLED11-SP1-HP-BNB-Updates/sle-11-i586?credentials=NCCcredentials. You need to be root to be able to read the credentials from /etc/zypp/credentials.d/NCCcredentials.
È richiesta l'autenticazione per 'https://nu.novell.com/repo/$RCE/SLED11-SP1-HP-BNB-Updates/sle-11-i586?credentials=NCCcredentials'
Nome utente:

Prima andava bene...

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Fai così :

zypper if amule

e vedi se è installato.
Se è installato avvialo da terminale e vedi cosa dice :
amule

Ciao Wink
È nATALE, AUGURI A TUTTI

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Caricamento dati dell'archivio in corso...
Lettura dei pacchetti installati in corso...

Informazioni per pacchetto amule:

Archivio: @System
Nome:aMule
Versione:2.2.6-7.4
Arch:i586
Produttore: http://packman.links2linux.de
Livello supporto: sconosciuto
Installato:Sì
Stato:aggiornato
Dimensione installata:14,7 MiB
Riepilogo:another eMule file-sharing program
Descrizione:
aMule stand for another eMule file-sharing program, it is also
another fork of the xMule (former lMule) project. It connects
to eDonkey2000 network, supports Linux, *BSD platforms, and has
a new vision of the GUI.

Poi ho digitato "amule" e è venuto:
amule: error while loading shared libraries: libcryptopp.so.9: cannot open shared object file: No such file or directory

Ritratto di ciappetta
ciappetta (non verificato)
()

Non ho capito che versione hai di opensuse. Dovrebbero essere già installati sti file.
comunque ftp://ftp.muug.mb.ca/mirror/opensuse/distribution/11.4/repo/oss/suse/i586/libcryptopp9-5.6.1-3.3.i586.rpm