Amule o simili

110 risposte [Ultimo messaggio]
Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Brel ha scritto:

Caricamento dati dell'archivio in corso...
Lettura dei pacchetti installati in corso...

Informazioni per pacchetto amule:

Archivio: @System
Nome:aMule
Versione:2.2.6-7.4
Arch:i586
Produttore: http://packman.links2linux.de
Livello supporto: sconosciuto
Installato:Sì
Stato:aggiornato
Dimensione installata:14,7 MiB
Riepilogo:another eMule file-sharing program
Descrizione:
aMule stand for another eMule file-sharing program, it is also
another fork of the xMule (former lMule) project. It connects
to eDonkey2000 network, supports Linux, *BSD platforms, and has
a new vision of the GUI.

Poi ho digitato "amule" e è venuto:
amule: error while loading shared libraries: libcryptopp.so.9: cannot open shared object file: No such file or directory

Devi installare la libreria libcryptopp
Ciao Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

"Risoluzione delle dipendenze fallita
Un pacchetto necessario per completare l'azione non è stato trovato.
Ulteriori informazioni sono disponibili nel rapporto dettagliato.

Per provare e risolvere i problemi manualmente usare il modulo "aggiornamento online" di Yast."

Cliccando su più detagli:
nothing provides libstdc++.so.6(GLIBCXX_3.4.14) needed by libcryptopp9-5.6.1-3.3.i586

Il messaggio l'ho copiato tutto a mano. Buon Natale a tutti!

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Significa che non trova libstdc++.
Ma che versione hai di OpenSUSE ?
Ciao e Buon Natale !

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Francamente non lo so...

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

Ho intravisto la scritta SLED in uno dei tuoi messaggi.
Copia e incolla il risultato del comando da terminale

cat /etc/SuSE-release

P.S.: Buon Natale! Party

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

SUSE Linux Enterprise Desktop 11 (i586)
VERSION = 11
PATCHLEVEL = 1

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Ecco, il repo non è corretto allora.

sudo zypper addrepo http://ftp.uni-erlangen.de/pub/mirrors/packman/suse/SLE_11/Essentials/ Packman SLE11

e rimuovi quello di prima di packman.
Ciao Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

http://packman.inode.at/suse/SLE_11
by

SUSE Tumbleweed- kernel-5.6.14.1.1- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Quello che gli ho dato è più veloce.
Ciao Wink
E Buon Natale

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

Suse98 ha scritto:

Quello che gli ho dato è più veloce.
Ciao Wink
E Buon Natale


Prova ad aprirlo

SUSE Tumbleweed- kernel-5.6.14.1.1- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/