Amule o simili

110 risposte [Ultimo messaggio]
Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Gollum ha scritto:

fai così


Per modificare gli archivi del sistema è necessario disporre dei privilegi di utente root.
devo scrivere su o suso?

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Ok ho scritto "su" e il comando che mi hai suggerito:
"Aggiunto archivio 'Packman repository (SLE_11)' [COMPLETATO]
L'archivio 'Packman repository (SLE_11)' è stato aggiunto correttamente
abilitato: Sì
Aggiornamento automatico: Sì
URI: http://packman.inode.at/suse/SLE_11"

Adesso cosa devo fare? Grazie mille comunque!

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

oopps scusa lascia perdere il post #31

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

In che senso?

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Gollum ha scritto:

In che senso?


Dico cosa devo fare per far funzionare amule

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

Se hai già installato amule rimuovilo prima con il comando

#zypper rm amule

Poi reinstallalo dovrebbe tirarsi dietro le dipendenze

zypper in amule

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

dragoncello ha scritto:

Da come ricordo,erano/sono buoni quelli per la 11/11.1,il tentativo di mettere i 11.4,non fa danni,ma non era uscito anche sp2? della sled 11


Temo che questo sarà un problema allora (ma spero di sbagliarmi) dato che aMule è presente in Packman dalla 11.2 in avanti.
Per la sp2: hai ragione http://www.novell.com/linux/releasenotes/x86_64/SUSE-SLES/11-SP2/ Applause

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Gollum ha scritto:

Se hai già installato amule rimuovilo prima con il comando

#zypper rm amule

Poi reinstallalo dovrebbe tirarsi dietro le dipendenze

zypper in amule


Ok fatto (al primo comando non è accaduto niente).
Aggiornamento del servizio 'nu_novell_com' in corso.
Recupero dei metadati dell'archivio 'Documents' in corso [COMPLETATO]
Recupero dei metadati dell'archivio 'Packman repository (SLE_11)' in corso [COMPLETATO]
Costruzione della cache dell'archivio 'Packman repository (SLE_11)' [COMPLETATO]
Caricamento dati dell'archivio in corso...
Lettura dei pacchetti installati in corso...
'aMule' è già installato.
Nessun aggiornamento candidato per 'aMule'.
Risoluzione dipendenze dei pacchetti in corso...

Nessuna operazione da eseguire.

Ma amule continua a non aprirsi

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Ho scritto amule sul terminale. Viene sempre:
"amule: error while loading shared libraries: libcryptopp.so.9: cannot open shared object file: No such file or directory"