Amule o simili

110 risposte [Ultimo messaggio]
Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

fai allora direttamente così :

sudo zypper install pibupnp6

e le installi .
Poi provi se amule va.
Ciao Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

La gestione di sistemi è bloccata dall'applicazione con pid 10718 (zypper).
Chiudere l'applicazione prima di riprovare.

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

hai qualche applicazione attiva che usa zypper ?

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Suse98 ha scritto:

hai qualche applicazione attiva che usa zypper ?


Rimozione dell'archivio 'SLE-Likewise-5.3-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLE11-Debuginfo-Pool' [COMPLETATO]
Rimozione dell'archivio 'SLE11-Debuginfo-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLE11-SDK-Pool' [COMPLETATO]
Rimozione dell'archivio 'SLE11-SDK-SP1-Pool' [COMPLETATO]
Rimozione dell'archivio 'SLE11-SDK-SP1-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLE11-SDK-SP2-Core' [COMPLETATO]
Rimozione dell'archivio 'SLE11-SDK-SP2-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLE11-SDK-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLE11-SMT-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLE11-SP1-SMT-Pool' [COMPLETATO]
Rimozione dell'archivio 'SLE11-SP1-SMT-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLE11-SP2-Debuginfo-Core' [COMPLETATO]
Rimozione dell'archivio 'SLE11-SP2-Debuginfo-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLE11-WebYaST-SP1-Pool' [COMPLETATO]
Rimozione dell'archivio 'SLE11-WebYaST-SP1-Update' [COMPLETATO]
Rimozione dell'archivio 'SLE11-WebYaST-SP1-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLE11-WebYaST-SP2-Pool' [COMPLETATO]
Rimozione dell'archivio 'SLE11-WebYaST-SP2-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLED11-Pool' [COMPLETATO]
Rimozione dell'archivio 'SLED11-SP2-Core' [COMPLETATO]
Rimozione dell'archivio 'SLED11-SP2-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLED11-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLES11-Extras' [COMPLETATO]
Rimozione dell'archivio 'SLES11-Pool' [COMPLETATO]
Rimozione dell'archivio 'SLES11-SP1-Pool' [COMPLETATO]
Rimozione dell'archivio 'SLES11-SP1-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLES11-SP2-Core' [COMPLETATO]
Rimozione dell'archivio 'SLES11-SP2-Extension-Store' [COMPLETATO]
Rimozione dell'archivio 'SLES11-SP2-Updates' [COMPLETATO]
Rimozione dell'archivio 'SLES11-Updates' [COMPLETATO]
Rimozione dell'archivio 'WebYaST-Testing-Updates' [COMPLETATO]
Aggiunto archivio 'SLED11-SP1-HP-BNB-Updates' [COMPLETATO]
Recupero dei metadati dell'archivio 'Documents' in corso [COMPLETATO]
Recupero dei metadati dell'archivio 'SLE_11-libraries-c_c++' in corso [errore]
L'archivio 'SLE_11-libraries-c_c++' non è valido.
[|] Repository type can't be determined.
Verificare che gli URI definiti per questo archivio facciano riferimento a un archivio valido.
Avviso: L'archivio 'SLE_11-libraries-c_c++' verrà disabilitato a causa dell'errore.

Costruzione della cache dell'archivio 'SLED11-SP1-HP-BNB-Updates' [COMPLETATO]
Caricamento dati dell'archivio in corso...
Lettura dei pacchetti installati in corso...
Impossibile trovare 'pibupnp6'.
Risoluzione dipendenze dei pacchetti in corso...

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Aspetta, chiudi questa e vai in un nuovo terminale e digita o copia e incolla

sudo zypper install libupnp6

se non lo installa scarica il file : http://download.opensuse.org/repositories/devel:/libraries:/c_c++/SLE_11/i586/libupnp6-1.6.13-3.2.i586.rpm e fai installa.
Ciao

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 898

Qbittorrent
http://software.opensuse.org/ymp/home:tuoma/SLE_11_SP1/qbittorrent.ymp?base=SUSE%3ASLE-11%3ASP1&query=qbittorrent

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2742

Non è che metti due volte >>>http://<<<<

SUSE Tumbleweed- kernel-5.9.10-1.1- kde-plasma-5.20.3- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

dragoncello ha scritto:

Non è che metti due volte >>>http://<<<<


Potrebbe anche essere, ma non l'ha aggiunto da yast, l'ha aggiunto da terminale.

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Suse98 ha scritto:

Aspetta, chiudi questa e vai in un nuovo terminale e digita o copia e incolla

sudo zypper install libupnp6

se non lo installa scarica il file : http://download.opensuse.org/repositories/devel:/libraries:/c_c++/SLE_11/i586/libupnp6-1.6.13-3.2.i586.rpm e fai installa.
Ciao


Recupero dei metadati dell'archivio 'Documents' in corso [COMPLETATO]
Recupero dei metadati dell'archivio 'SLE_11-libraries-c_c++' in corso [errore]
L'archivio 'SLE_11-libraries-c_c++' non è valido.
[|] Repository type can't be determined.
Verificare che gli URI definiti per questo archivio facciano riferimento a un archivio valido.
Avviso: L'archivio 'SLE_11-libraries-c_c++' verrà disabilitato a causa dell'errore.

Ritratto di Brel
Brel
(Junior)
Offline
Junior
Iscritto: 24/12/2011
Messaggi: 49

Ok, l'ho installato. Amule ovviamente ancora non si apre. Riprovo a scaricare amule adunanza che mi avevate linkato.