atk

1 risposta [Ultimo messaggio]
Ritratto di vale_ron
vale_ron
(Junior)
Offline
Junior
Iscritto: 02/07/2006
Messaggi: 28

sto installando atk, ma ad un certo punto del ./config mi richiede le glib 2 o superiori. le installo, ma lanciato un' altra volta ./configure per atk mi dà lo stesso errore:
configure: error:
*** GLIB 2.0.0 or better is required. The latest version of
*** GLIB is always available from ftp://ftp.gtk.org/. If GLIB is installed
*** but not in the same location as pkg-config add the location of the file
*** glib-2.0.pc to the environment variable PKG_CONFIG_PATH.
sono un neofita, per cui qualcuno mi sa aiutare a risolvere il problema.
grazie.

Dio non gioca a dadi con l' universo!

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Di solito per la compilazione serve il pacchetto 'devel', quindi nel tuo caso penso glib2-devel.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick