Blender

Nessuna risposta
Ritratto di Zar Marco
Zar Marco
(Geek)
Offline
Geek
Iscritto: 22/02/2016
Messaggi: 81

Ciao ragazzi/e, ho installato blender, avendo un laptop con doppia scheda video, intel e nvidia, ho installato ed attivato bumblebee, e funziona discretamente. Ho solo un piccolo problema con blender. Se lo avvio normalmente parte ma se lo avvio tramite terminale con optirun, in maniera da usare la scheda nvidia ottengo ciò

zar-marco@legion_of_chameleon ~                                                                                                                                                                                                         [11:26:15] 
> $ optirun blender                                                                                                                                                                                                                               
Received X11 Error:
        error code:   2
        request code: 154
        minor code:   34
        error text:   BadValue (integer parameter out of range for operation)
Writing: /tmp/blender.crash.txt

questo è l'output di /tmp/blender.crash.txt

# Blender 2.79 (sub 0), Unknown revision
 
# backtrace
blender(BLI_system_backtrace+0x33) [0x562939ef9c53]
blender(+0xaf5d73) [0x562939518d73]
/lib64/libc.so.6(+0x36a70) [0x7fba5beaea70]
blender(GHOST_GetDPIHint+0) [0x562939f14bb0]
blender(WM_window_set_dpi+0x12) [0x562939537ef2]
blender(ED_screen_refresh+0xe9) [0x562939814989]
blender(ED_screens_initialize+0x2b) [0x562939814fcb]
blender(WM_check+0x68) [0x562939519718]
blender(wm_homefile_read+0x311) [0x562939526561]
blender(WM_init+0xf0) [0x562939528bd0]
blender(main+0x21f) [0x5629394fc48f]
/lib64/libc.so.6(__libc_start_main+0xe7) [0x7fba5be99a87]
blender(_start+0x2a) [0x562939515a4a]
~                                       

Ho installato la tumbleweed, avete qualche potenziale soluzione?

Lenovo Legion Y520 i7 7700HQ 8 Gb ram openSUSE Tumbleweed KDE/Arch KDE/i3