compiz-decorator = 0.5.4 is needed by compiz-0.5.4-37.1.i586

Nessuna risposta
Ritratto di R-Ray
R-Ray
(Newbie)
Offline
Newbie
Iscritto: 08/08/2007
Messaggi: 2

Salve a tutti,ho appena scaricato da un amico con l'adsl(ho ancora la 56k)tutti i pacchetti sotto le cartelle i586 e noarch da :

http://software.opensuse.org/download/X11:/XGL

Questo perchè con la 56k aggiunegere il repositori è impossibile.
A questo punto,installando compiz 0.5.4 mi da l'errore:

error: Failed dependencies:
compiz-decorator = 0.5.4 is needed by compiz-0.5.4-37.1.i586

Il fatto è che tra i pacchetti del repository non riesco a trovare quello che lo fornisce,perciò ho provato ad installare compiz con il comando :

rpm -ihv --nodeps compiz-0.5.4*

Il tutto sembra funzionare(con compiz --version ottengo conferma che è lo 0.5.4)...secondo voi vado incontro a problemi?
Grazie a tutti.