devede appena aggiornato

9 risposte [Ultimo messaggio]
Ritratto di gepeppe
gepeppe
(Monster)
Offline
Monster
Iscritto: 20/03/2007
Messaggi: 392

Salve, ieri c'è stato un aggiornamento di "devede", fino a questo aggiornamento funzionava bene! Big Grin )solo che ora andandolo a provare mi da uno strano problema. Dopo la schermata iniziale, quella per scegliere che tipo di disco fare, e dopo aver selezionato "Dvd", nella seconda schermata non si riesce a cliccare nulla!!!
Cioè clicco ma è come se la finestra fosse priva di pulsanti ecc..gli unici cliccabili, ma che cmq non producono nessun effetto, sono quelli di chiusura e riduzione ad icona....Non sò se ho solo io questo problema.....

Hp Pavilion dv6-1250el

Ritratto di gepeppe
gepeppe
(Monster)
Offline
Monster
Iscritto: 20/03/2007
Messaggi: 392

cmq se qualcuno ha la versione precedente...anche solo i sorgenti cosi me la compilo da me, perchè tanto questa nuova a quanto pare non è utilizzabile.... Sad

Hp Pavilion dv6-1250el

Ritratto di Senofonte1
Senofonte1
(Guru)
Offline
Guru
Iscritto: 27/01/2007
Messaggi: 924

DeVeDe 3.8
Psyco not installed, the program will just run slower

libglade-WARNING **: unknown property `image_position' for class `GtkButton'

Traceback (most recent call last):
File "/usr/lib/devede/devede_disctype.py", line 57, in on_typedvd_clicked
self.set_disk_type()
File "/usr/lib/devede/devede_disctype.py", line 90, in set_disk_type
self.main_window.set_disc_type(True)
File "/usr/lib/devede/devede_main.py", line 128, in set_disc_type
self.structure.append(self.create_new_structure(1))
File "/usr/lib/devede/devede_main.py", line 1007, in create_new_structure
name=_("Title %(X)d") % {"X":int(number)}
ValueError: incomplete format

ftp://ftp.pbone.net/mirror/packman.iu-bremen.de/suse/10.0/noarch/devede-3.7-0.pm.1.noarch.rpm

GRAZIE A DIO, SONO ATEO!

Il pensare è la ragione prima e ultima dell'umano essere (Senofonte1)

Ritratto di lelec
lelec
(Monster)
Offline
Monster
Iscritto: 15/09/2004
Messaggi: 299

ci sono pure io con quel problema
ho provato con la 3.7 ma niente

|L|E|L|E|

Ritratto di markdm
markdm
(Geek)
Offline
Geek
Iscritto: 10/02/2006
Messaggi: 102

Il downgrade alla 3.7 a me funziona.

SUSE 12.3 - 64 bit - Intel Core i5 2500k - Asrock Fatal1ty Z68 Professional Gen3 - Corsair DDR3 8GB 2133MHz Vengeance Blue - GeForce GTX 560 - SSD OCZ Agilty3 120 GB - HD Western Digital 500GB Caviar Black, Asus ML238H FullHD

Ritratto di steluciani
steluciani
(Monster)
Offline
Monster
Iscritto: 26/02/2008
Messaggi: 346

io ho risolto il problema installando l'ultima versione dal pacchetto sorgente scaricato dal sito ufficiale.
lo scarichi lo scompatti e dentro trovi uno script "install.sh" da lanciare da terminale come root per installare il programma.

Ritratto di gepeppe
gepeppe
(Monster)
Offline
Monster
Iscritto: 20/03/2007
Messaggi: 392

Quote:

steluciani ha scritto:
io ho risolto il problema installando l'ultima versione dal pacchetto sorgente scaricato dal sito ufficiale.
lo scarichi lo scompatti e dentro trovi uno script "install.sh" da lanciare da terminale come root per installare il programma.

si ho fatto adesso anche io cosi...anche se era già installato ho scaricato i sorgenti e poi ho dato install.sh. Ora funziona bene

Hp Pavilion dv6-1250el

Ritratto di lelec
lelec
(Monster)
Offline
Monster
Iscritto: 15/09/2004
Messaggi: 299

risolto con il metodo di steluciani

|L|E|L|E|

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 271

Salve a tutti,
stesso problema di Gepeppe e anch'io ho risolto scaricando i sorgenti dal sito ufficiale e dando install.sh (previa disinstallazione dell'rpm).
Ciao.

OpenSuse Leap 15.4 64-bit
- Versione di KDE/Plasma: 5.24.4 - Versione di KDE Frameworks: 5.90.0
- Versione di Qt: 5.15.2 - Versione del Kernel: 5.14.21-150400.24.28-default (64 bit)

Ritratto di croweland
croweland
(Geek)
Offline
Geek
Iscritto: 26/06/2005
Messaggi: 71

http://software.opensuse.org/search?baseproject=openSUSE%3A11.1&p=1&q=daisy

Installato da qui con 1click e funziona bene